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About this Manual 

This manual has been written for laboratory technicians and provides 
detailed instructions for using the DSX™ Automated ELISA System.  

This manual gives you the information needed to: 

• Install the DSX™ 

• Set up the DSX™ to suit your specific application requirements 

• Understand the DSX™ menus 

• Run assays using the DSX™ 

• Create or modify assays 

• Perform required preventive maintenance 

• Service the DSX™ 

• Review safety precautions 
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Chapter 1 Overview 

Introduction 
The DSX™ Automated ELISA System (Figure 1) is a computer-controlled 
microplate processing system that fully automates ELISA assays. The DSX 
System automates the sample distribution, incubation, reagent addition, 
washing, and detection phases of microplate assays. It is intended for use in 
clinical, research, and industrial laboratories.  

The DSX is an automated system that is useful for medium throughput, 
multiple assay applications. The system is designed to process specimens 
in a continuous flow from sample to result.  

Samples 
A run can contain up to 96 samples. Serum and/or plasma specimens are 
generally used for clinical testing, although other fluids such as urine or 
spinal fluid can be run. Specimens containing large particulate matter, such 
as stool, tissue homogenates, or culture media, can also be used. It is 
recommended that these specimens be processed through a mesh filter 
prior to loading onto the system to assure sample homogeneity and 
pipetting precision. 

Sample IDs can be manually entered by the operator or they can be read 
automatically from barcode labels on the sample tubes.   

A wide variety of standards or control samples can also be run. Standards 
or controls are loaded onto a separate rack that contains up to 33 standard/ 
control tubes. The tubes are available from your supplier. 

 
Figure 1 The DSX™ Automated ELISA System (Cover Open) 
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Reagents 
The DSX System utilizes a single reagent rack that contains up to 24 25mL 
reagent bottles. The required reagent bottles are available from your 
supplier. 

Pipetting  
Pipetting of samples, standards/controls, and reagents is performed using 
custom-designed disposable pipette tips to assure pipetting precision and 
eliminate possible cross-contamination. Reagent tips pipette from 25 µL to  
1 mL of reagents, and sample tips pipette from 5 µL to 300 µL of samples or 
standards/controls. 

Dilutions 
The DSX System will perform single-stage or multi-stage sample dilutions. 
Dilutions ranging from 1:2 to 1:36,100 can be performed, with deep-well 
dilution plates or wells used for dilutions above 1:60.  

Incubation 
The DSX can accommodate up to four temperature-controlled plate 
incubators. Each incubator can be set to a different temperature ranging 
from ambient plus 7 °C to 50 °C, and each plate can be shaken during 
incubation. The particular incubator modules that are used during a worklist, 
the temperature of each incubator, and the shake parameters are 
automatically set by the system when the worklist is created based on the 
assays in use.  

Washing 
Eight wells in one column of a 96-well plate can be washed simultaneously. 
Washing protocols can be defined so that all of the columns are washed in 
the same manner, or different wash cycles can be applied to specified 
plates. 

A wide variety of user-defined wash protocols can be programmed on the 
system. In addition, different plate types can be accommodated. 

Detection 
During operation, each microplate is automatically transferred to the 
absorbance module at the appropriate time. The optical densities of the 
wells specified during assay definition are read, the various calculations (for 
example: blanking, QC of raw data, threshold or curve fitting) are applied, 
and the calculated results for the microplate are reported.  
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Features 
The DSX™ Automated ELISA System has a number of performance and 
convenience features. These are summarized below: 

• Different assays can be run on the same plate 

• ESP™ - Electronic Signature Pipetting is available for detection of gross 
pipetting errors 

• Automatic reading of Sample IDs and microplate IDs from barcode 
labels  

• Endpoint data analysis to perform qualitative and quantitative data 
reduction 

• Less than 10 second reading time (using single wavelength) 

• On-board self diagnostics 

• Selection of up to six filters 

• Single and dual wavelength reading modes 

• Easily removable incubator, wash, and absorbance modules for 
servicing 

• Small footprint 

• A variety of wash protocols can be programmed 

• A variety of plate types can be programmed 

• Liquid level sensing on liquid waste container and wash buffer 
containers 

• Quick dispense 

• Aspirating/pipetting speed can be changed for viscous liquids 
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Specifications 
Dimensions and Weight 

Depth  <91 cm (35.8 in) 

Width  <106 cm (41.8) 

Height  <80 cm (31.5 in) 

Weight   <110 Kg (243 lbs) 

Footprint 106 cm x 91 cm (41.8 in x 35.8 in) 

Capacities 

Samples 96 samples (98 positions are available)  

Reagents 24 

Controls and/or Standards 33 

Sample Pipetting Tips 432 

Reagent Pipetting Tips 41 

Wash Buffer Bottles 4 bottles, 2 liters each  

Waste Container 8 liters  

Operation 

Ambient Drawer Module 
Incubation Temperatures 

 Ambient plus 5 °C  

Incubator Module 
Incubation Temperatures 

 Ambient plus 7 °C to 50 °C 

Assays  

Blanking Air 
Individual, paired or average wells 
Whole plate or last plate 
Row or column 
Each well on the plate 

Wavelength Modes Single, dual or multiple 

Standard Curves Linear, quadratic, cubic, quartic, spline, polygon, 
sigmoid or Akima 

Additional Data Analysis Threshold, ratio, spreadsheet and QC equations 

Flexible Template Up to eight different well types. 
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Power Requirements 

 Voltage Power Frequency 

Main Unit 100 – 120V  
200 – 240V 

800 VA 50/60 Hz 

Line Voltage Variation ± 10% 

Line Frequency Variation ± 3 Hz 

Environmental 

Operating Range 15° C to 30° C 
15% to 85% relative humidity (non-condensing) 
2000 Meters Altitude 

Computer Interface 

Ports RS232 serial port  

Baud Rate 19200. Character format. 

Character Format 7 data bits, 1 stop bit, no parity 

Standards 

The instrument is designed in accordance with IEC/EN 61010-1:2001 (2nd Edition), IEC 
61326-1:2006, FCC 15: Part B, ICES-003 for Class A device. 
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Chapter 2 Description 

Hardware Components 
Locations of the principal hardware components of the DSX™ Automated 
ELISA System are shown in Figure 2. 

Indicator Light 
The system contains an indicator light (Figure 3) above the barcode readers 
that is illuminated whenever the system power is ON. 

 CAUTION: Power is on to the system and to the incubator 
heaters whenever the indicator light is illuminated.  
A thermal hazard is present. 

 

Figure 2 Location of Principal Hardware Components  
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System Cover 
The system cover encloses the workspace and pipette module. The cover 
must be closed during operation to prevent the pipette module from 
accidentally contacting an operator or bystander. An electrical interlock 
prevents operation of the pipette module and unattended operation of the 
laser barcode reader when the system cover is open. 

CAUTION: The electrical interlock for the system cover 
prevents accidental contact with the pipette module and/or 
robotic arm. Never disable the interlock unless instructed to 
do so by DYNEX Technologies personnel. 

CAUTION: The system cover attenuates the beam of the 
laser barcode reader, preventing inadvertent exposure. 
Never disable the interlock for the system cover unless 
instructed to do so by DYNEX Technologies personnel. 

To open the cover, lift the handle until the cover is in the upright position 
(Figure 3). To close the cover, push down on the handle until the cover is 
fully closed and locked. The system cover rests on the cover stop when it is 
fully closed.  

CAUTION: Pinching hazard. Be sure that your hands and 
fingers are clear of the cover stop when closing the system 
cover. 
 

 

Figure 3 System Cover 
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Workspace 
Samples, reagents, standards and controls, and consumables are loaded 
onto the workspace (Figure 4). 

Sample tubes are contained in seven sample racks. Each sample rack 
contains sample 14 tubes and, although up to 98 samples can be contained 
on the system at one time, 96 tubes are used in routine operation. Sample 
tubes of uniform size must be used.  

 Note: The particular size sample tube that is used and the position 
of the barcode label on the sample tube are specified during 
configuration of the DSX.  

The sample racks are contained in two sample caddies. A specific type of 
sample caddy will be used on your system.  

 Note: The DSX workspace file for the sample caddy is specified 
during configuration of the DSX.  

Standards or controls are contained in the control rack, which contains up 
to 33 standard/control tubes. A specific 1.5-mL tube is required for 
standards or controls. The tubes can be obtained from your supplier.  

 
Figure 4 The Workspace 
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Sample tips are used for pipetting samples and standards/controls. They 
are contained in four sample tip racks. Each rack contains 108 sample tips. 
A total of 432 sample tips can be loaded onto the system. A specific sample 
tip is required and can be obtained from your supplier.  

Reagent tips used for pipetting reagents are contained in a reagent tip 
rack.  Up to 41 reagent tips can be loaded onto the system. A specific 
reagent tip is required and can be obtained from your supplier. 

Reagent bottles are contained on the reagent rack, which contains up to  
24 25 mL reagent bottles. A specific reagent bottle is required and can be 
obtained from your supplier.  

There are two locations for deep-well dilution plates or deep well dilution 
strips. When using deep well dilution strips, 24 strips can be loaded on the 
system (12 per deep well dilution strip holder). The dilution plates or deep 
well dilution strips are used for predilution of a sample before the sample is 
pipetted into a microplate well.  The DSX will accommodate either dilution 
plates or deep well dilution strips. 

After a sample tip or reagent tip has been used, the pipette module ejects 
the tip over the tip waste chute. The tip waste chute directs the used 
sample tip or reagent tip into the waste container. 
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Ambient Drawer 
The ambient drawer is used to store microplates during room temperature 
incubations. The ambient drawer extends into the workspace during 
pipetting. 

When setting up a worklist, plate holders (see the Figure 7) are placed in 
each of the ambient drawer positions (see Figure 5), and the microplates 
are placed into the plate holders.   

 Note: The microplate positions are numbered from 1 to 4. Refer to 
page 120 for a summary of the procedure to prepare a worklist. 

   

 

 
Figure 5 The Ambient Drawer 

Position 1          Position 2          Position 3        Position 4 
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Barcode Readers 
Two barcode readers (Figure 6) are available to read barcode labels on 
sample tubes and microplates. The horizontal barcode reader is an LED 
barcode scanner. The vertical barcode reader is a CDRH Class I laser 
barcode scanner.  

CAUTION: The vertical barcode scanner has a maximum 
radiated power output of 1.0 milliwatt. Do not stare into the 
beam of the vertical barcode scanner without appropriate 
protective equipment (e.g. protective glasses).  Obey the 
warning labels (shown below) that are attached to the 
system in the vicinity of the vertical barcode scanner.  

              
 (Located above the (Located next to the   
 Sample ID Module)  Barcode Reader) 

 Note: The above CAUTION is for the old module 
(serial number prefix 1SMF and below) and not for the 
new module (serial number prefix 1SMG and above).  
For the new module, the scanner is always Class 1. 

Either the horizontal barcode reader or the vertical barcode reader can be 
used. The barcode reader used, the barcode symbology, and the location 
coordinates of barcode labels on sample tubes and microplates are 
specified during configuration of the DSX.  

 

 
Figure 6 Barcode Readers 
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Plate Holders 
Plate holders (Figure 7) allow the pipette module to transfer a microplate 
between modules or to position a microplate in front of the barcode reader.  

Each plate holder has a gripping slot that the pipette module uses to transfer 
a microplate.  

 Note: Whenever this manual refers to a microplate, it is implied 
that the microplate is seated in a plate holder. 

 Note: The microplate must always be seated in the plate holder as 
shown in figure 7, with well position A1 in the position shown 

 Note: The barcode label must always be attached to the 
microplate as shown in Figure 7 on the side of the microplate 
where row A is. 

 
 

 
Figure 7 Plate Holder 
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Pipette Module 
The pipette module is used to transfer microplates between modules, to 
hold microplates or sample racks in front of the barcode reader, to pipette 
samples, controls and standards, to dispense reagents, and to perform 
dilutions. The pipette module travels in the x-, y-, and z- directions to access 
the samples, controls, reagents, microplates, and consumables on the 
workspace. The pipette module is shown in Figure 8. 

The pipette module has the following functions: 

 Function Purpose   
    
 Microplate 

Handling 
The pipette module transfers a microplate between 
the ambient drawer, an incubator module, the wash 
module, and the absorbance module by gripping the 
microplate holder, moving it to its new location, and 
releasing it. The microplate handler also positions a 
microplate in front of the barcode reader so that the 
barcode can be read. 

 

 Sample Rack 
Handling 

The pipette module positions a sample rack in front 
of the barcode reader so that the barcode labels of 
the sample tubes can be read. 

 

 Pipetting 
(automatic 
liquid level 
sensor) 

The pipette module pipettes samples, standards and 
controls (using disposable sample pipette tips) and 
reagents (using disposable reagent pipette tips). 
Each pipette tip is automatically discarded into the 
waste bin after use. A new pipette tip is obtained 
from the sample tip rack or reagent tip rack when it 
is needed.  

 

 Tip Ejection 
Detection 

The pipette module verifies that a used tip was 
ejected before obtaining a new tip. 

 

 

 

Figure 8 The Pipette Module 
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The pipetting profile specifies the rate at which fluids are aspirated or 
dispensed from the pipette tip. Separate pipetting profiles ranging from  
1 to 5 can be specified for any fluid except wash buffer.  

 IMPORTANT: For any pipetting device, fluid properties 
such as viscosity and surface tension can influence the 
aspirate and dispense accuracy. DYNEX Technologies 
calibrates and verifies all pipettes using an aqueous 
calibration fluid which when used with special calibration 
apparatus provides traceability to a NIST standard and 
gravimetric method.  

It is important to note that the calibration and traceability is 
related only to the calibration fluid and not to any other 
fluid type. For most applications the differences in 
delivered volumes for common fluid types and the 
calibration fluid used in manufacturing are insignificant. 
However, at low sample dispense volumes (<20ul) these 
may become more apparent. 

After changing any parameters in an assay protocol or 
after creating a new protocol it is strongly recommended to 
execute a full verification and validation of the protocol 
before applying it in routine use. The user must perform 
validation studies to assure proper assay performance. 

CAUTION: Changing the pipetting profile can affect 
accuracy and precision of an assay.  

The pipetting profile used for samples is specified by selecting 
Settings>Runtime Options from the Timeline menu. The pipetting profiles 
used for standards and controls are specified during fluid definition. The 
default dispenses profile for samples, standards, and controls is 4.  The 
default aspirate profile for samples, standards, and controls is 1. 

 Note: Refer to the procedure to define worklist runtime 
parameters. Refer to the procedure to define assay 
operations. 

The pipetting system of the DSX™ Automated ELISA System includes 
ESP™ (Electronic Signature Pipetting) software for automatic detection of 
gross pipetting inaccuracies.  
 

Sample Mixing During Dilution 
The user can program up to 9 dispense/aspirate mix cycles during dilution 
steps to achieve optimal mixing of samples during dilution.  
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Pre-Dilution 
The DSX™ Automated ELISA System can perform a pre-dilution of samples 
before they are assayed. Pre-dilution can be performed in a single stage in 
standard microplates or in two stages using deep-well microplates or deep 
well dilution strips. The system can be programmed to add diluent to a plate 
before or after the sample is added. 

The dilution modes are described below: 

 Dilution Mode Dilution Range  
    
  

Microplate 
Dilution 

 

Ratios of sample to diluent range from 11:1 to 
1:59 (e.g. 5 µL sample combined with 295 µL of 
diluent to yield a 1:59 dilution.  

 

  
Deep-well Plate 
/Deep Well Strip 
Dilution 

 

Ratios of sample to diluent range from 2:1 to 
1:190 (e.g. 5 µL sample combined with 950 µL 
of diluent to yield a 1:190 dilution.  

 

  
Deep-well Plate 
plus Microplate 
Dilution 

 

Ratios of sample to diluent range from 22:1 to 
1:11,210 (e.g. 5 µL sample combined with  
950 µL of diluent in a deep-well to form a new 
sample from which 5 µL is combined with  
295 µL of diluent in a microplate to yield a 
1:11,210 dilution.  

 

  
Deep-well Plate 
plus Deep-well 
Plate Dilution 

 

Ratios of sample to diluent range from 4:1 to 
1:36,100 (e.g. 5 µL sample combined with  
950 µL of diluent in a deep-well to form a new 
sample from which 5 µL is combined with  
950 µL of diluent in another deep-well to yield a 
1:36,100 dilution.  
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Incubator Modules 
Microplates are incubated and shaken in the incubator modules.  The DSX 
accommodates up to four incubator modules which allows different 
microplates to be incubated at different temperatures with or without 
shaking. The incubation temperature and shake duration are specified 
during definition of an assay.   

 Note: Refer the procedures to define an assay. A microplate can 
also be incubated at ambient temperature without shaking in the 
ambient plate drawer. 

The particular incubator modules that are used during a worklist as well as 
the temperature and shaker settings of each incubator are automatically set 
by the system when the worklist is created. Processing of the worklist will 
not commence until the temperature of each required incubator module is at 
the correct value.   

 Note: The incubator modules are labeled as 1, 2, 3, and 4 and are 
designated as such in the Revelation™ software. The incubator 
modules will control microplate temperature at any specified 
temperature ranging from ambient plus 7 °C to 50 °C. 

 

 
Figure 9 Incubator Modules 
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Wash Module 
The microplate is washed in the wash module (Figure 10). The wash 
module is designed to wash all 8 wells in one column of an 8 x 12 
microplate simultaneously. The washing protocol can be defined to wash 
partially filled plates containing complete columns. 

Different user-defined wash protocols can be programmed on the system. In 
addition, different plate types can be defined. The system can accommodate 
flat-bottom, C-bottom, U-bottom, and V-bottom microplates. 

 

 
Figure 10 Wash Module  
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Wash Head 
The wash head contains two sets of wash pins. The shorter pins (the 
dispense pins) dispense fluid and the longer pins (the aspirate pins) 
aspirate fluid. The aspirate pins and the dispense pins are closely spaced so 
that fluid can be aspirated from and dispensed into wells at the same time.  

The wash pins are fixed to the wash head. During operation, the wash head 
assembly is lowered and raised. When the wash head assembly is lowered,  
the well contents can be aspirated or a bottom wash can be performed. The 
wash head assembly is raised to move the wash pins from one column to 
another or to fill the wells.  

Figure 11 Wash Head with Wash Pins 

 

Plate Drawer  
The plate drawer holds the microplate in a known position so that the wash 
pins are precisely positioned in the wells during various wash protocol 
operations. The plate drawer allows linear shaking of the plate. 

Wash Buffer Containers  
Up to four different washing and/or dispensing reagents are contained on 
the system in wash buffer containers. The wash buffer containers are 
located in the front of the instrument (Error! Not a valid bookmark self-
eference.).  
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Figure 12 Wash Buffer Containers and Wash Buffer Dispense Valves 
 

Each container holds up to two liters of fluid. The specified fluid is dispensed 
into wells during a Dispense or Fill operation.  Each wash buffer container 
must contain at least 500 mL of fluid in order to be used.  

 Note: The particular wash buffer that is used and the Dispense, Fill 
or Purge operations are defined during assay definition.  

Wash Buffer     Wash Buffer    Wash Buffer     Wash Buffer 
Container A      Container B     Container C      Container D 

Dispense     Dispense    Dispense     Dispense 
 Valve A       Valve B      Valve C      Valve D  
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To remove the wash buffer container, dislodge the quick connect fitting 
and the level sensor/pump connector (Figure 13). Disconnect the wash 
line by pressing on the metal tab of the quick connect fitting and gently 
pulling up on the wash line to remove it. Disconnect the level sensor and 
pump connector by pulling it out of the connector socket.  

Fill (or empty) a wash buffer container using the filler cap at the rear of the 
container.   

 

 
Figure 13 Wash Buffer Container Details 

Quick Connect 
Fitting 
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Waste Containers  
Fluid that is removed during purging and washing is collected in the liquid 
waste container. Used sample and reagent pipette tips are collected in the 
tip waste container. Both waste containers are located in the front of the 
instrument (Figure 14). 

 

 

 
Figure 14 Waste Containers 
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The liquid waste container (Figure 15) holds up to eight liters of waste. A 
liquid level sensor alerts the operator when the liquid waste container is full. 

Two quick connect fittings connect the liquid waste and vacuum lines to 
the liquid waste container. Disconnect each fitting by pressing on the metal 
tab of the quick connect fitting and gently pulling on the line to remove it.  

Disconnect the level sensor connector by pulling it out of the connector 
socket. Empty the liquid waste container by removing the waste cap at the 
front of the container. 

 Note: Be sure that the waste cap is securely tightened. A vacuum 
leak will cause the software to create a vacuum error condition if 
the cap is not securely tightened. 

 

 Note: Clean the liquid waste container with 70% ethyl alcohol or 
with disinfectant.  Bleaching is not recommended. 

 

 

 

 
Figure 15 Liquid Waste Container 
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Absorbance Module 
The absorbance reader module measures the optical density (OD) of the 
final reaction mixture in the microplate wells. The wavelength mode that is 
used and the wavelength(s) at which the optical density is measured are 
specified during assay definition.  

 Note: Procedures for specifying the wavelength mode and the 
wavelength(s) at which the optical density is measured are defined 
during assay definition.  

 

 Note: The current version of Revelation™ software supports 
endpoint measurements. 

 
During operation, each microplate is transferred to the absorbance module 
at the appropriate time. The optical densities of the wells specified during 
worklist definition are read, the various calculations (for example, Blanking, 
QC Raw Data, Threshold or Curve Fitting) are applied, and the calculated 
results for the microplate are reported.  

 Note: Procedures for specifying the manner in which assay results 
are calculated and reported are defined during assay definition.  

 
The location of the absorbance module is shown in Figure 16. 

 
Figure 16 Absorbance Module 
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Single and Dual Wavelength Modes 
The Reader is able to take readings in two different modes: 

• Single--using one test wavelength 

• Dual--using one reference wavelength and one test wavelength  

The Single wavelength mode is sufficient for most applications.  

The Dual wavelength mode can be used if it is necessary to reduce errors 
caused by dirt and scratches on the bottom of the wells.  

The choice of test and reference wavelengths for the Dual Wavelength 
mode depends on the particular enzyme/substrate system being tested. 
However, the following rules are recommended: 

1. The test wavelength (λt) should be at or near the maximum 
absorbance of the substrate. 

2. The reference wavelength (λr) should lie outside the 
absorbance band of substrate. 

The Reader subtracts the absorbance at the reference wavelength (λr) from 
the absorbance at the test wavelength (λt) to minimize the effect of 
systematic errors. 

If a test requires particular precision, you may specify test and reference 
filters of the same wavelength. The Reader will average the ODs produced 
using each filter, giving a more precise result. 

 
Figure 17 Dual Wavelength Selection 

405 nm                             λt                         λr           690 nm  

       FILTER WAVELENGTH 
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Blanking 
The Reader lets you subtract a reference value from all the ODs. It 
automatically uses air as a reference, but for certain applications other 
reference levels may be more appropriate. 

For example, you may want to eliminate the absorbance of a reagent 
solution from the test result. The Reader can hold the OD of this reagent 
solution in memory and subtract it from all subsequently read ODs. 

The reader may be blanked on a single wells or an average of multiple 
wells. 
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Software 
Revelation™ software is used to control the DSX microplate processing 
system. The software automates the sample distribution, incubation, reagent 
addition, and washing and detection phases of microplate assays. It also 
provides the user interface for configuration of the instrument and 
management of consumables (Figure 18). 

The software includes an extensive menu of assay definition options that 
allow you to customize reading, calculations, QC checks, and results format 
for an assay. 

Additional information about the software can be found in the DSX Online 
Help, accessed from the Help menu.  

Consumables
Management

Assay Definition

Worklist Execution

Data Analysis

Results Reporting

Data Verification

DSX Configuration

Worklist Creation
 

Figure 18  Revelation™ Software Overview 
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DSX Configuration 
The DSX System can be configured for particular uses in your laboratory. 
Refer to Chapter 4 (Preparing the System for Use) for instructions. 
Configuration options are available from the Tools menu. 

Configuration options are summarized below: 

 Option Description   
    
 Configure System 

(Setup DSX) 
Select the COM port connecting the DSX to the 
PC via RS232 cable on the RS232 Cable tab. 

Enable LIS support on the LIS tab if an LIS will 
be connected to the DSX. The LIS installation 
directory and data directory will automatically 
be filled in by the Revelation software. 

Select the default workspace file for the 
workspace configuration on the DSX (type of 
sample caddy) that is used on the Workspace 
files tab. 

Specify the absorbance filters that are used and 
the absorbance data conversion limits on the 
Absorbance Reader tab. 

On the barcoding tab, for each barcode reader 
in the drop down list, select the barcode 
symbology, and the location coordinates of 
barcode labels on sample tubes and/or 
microplates. 

On the Washer tab, specify whether the washer 
float switch is enabled. 

On the Logs tab, enable the debug log by 
checking the check box.  

 

 Results Font Select the font, font style, size and color to be 
used for printed results reports.  

 

 Options On the buttons tab, the user can create short-
cut buttons for commonly used worklist. 

On the Colors tab, select the text colors for 
different well types (optional). 

On the Directories tab, set the default 
directories for saving and locating different file 
types. 

On the Laboratory Information tab, enter the 
laboratory name and address.  This information 
will be printed on results reports.  
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 Option Description   
 Edit User Access Create and edit password protected user 

accounts. 

Note: Editing and creating user accounts can 
only be performed by an administrator.  Ensure 
that there is at least one user account at the 
administrator level other than the default 
administrator account. 

 

 

 Levey Jennings Specify the assay, well type, and plates for 
which a Levey Jennings analysis is to be 
performed. 
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Consumables Management 
Revelation software stores the list and description of all DSX consumables 
and fluids in a database. Once a consumable or fluid is defined in the 
database, it can be selected from a drop-down list during assay definition.  

Modify the consumables and fluids descriptions by selecting Tools > Edit 
Databases from the menu bar. The types of fluids and consumables that 
are stored in the database are summarized below: 

 Database Description  
    
 Bottles Specify the dimensions, capacity, and shape of 

reagent and standard/control bottles.  

Note: The bottles database is only available to 
product specialists. 

 

 Tubes Specify the sample tube name, dimensions and 
shape for each type of sample tube that is 
used. 

 

 Plates For each plate in use on the system: 

Specify the plate name and define the plate well 
characteristics. 

Click the Define Washer Settings button to 
define the height of the wash head for various 
washing positions. (See Define Washer 
Settings – Wash Head Positions section of the 
manual) 

Specify the sweep mode parameters. 

Enable the ability to perform bottom washing 
(optional) 

 

 Pipette Fluids Define reagent and standard/control fluids, and 
specify whether they are time-sensitive. If they 
are time-sensitive, specify the maximum on-
system use time. 
Select the pipette profile used when dispensing 
the fluid. The profile should be set to 4 unless 
otherwise required. Select the pipette profile 
used when aspirating the fluid.  The profile 
should be set to 1 unless otherwise required. 
Associate the fluid with a previously defined 
bottle type and (optional) select the fluid load 
position. 

Note: Specifying a fluid load position is not 
recommended. 
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 Database Description  
 Washer Fluids Define the fluids that are used for washing, 

cleaning, and purging and (optional) select their 
load position. 

Note: Specifying a fluid load position is not 
recommended, except when specifying DI 
Water in a specific wash bottle. 

 

 Tips Define the length, capacity, and maximum fill 
volume for each type of pipetting tip that is 
used. 

Note: The Tips database is only available to 
product specialists. 

 

 Dilutions Define the dilution profile for a specific dilution 
process including the dilution name, diluent 
used, number of mix cycles, and the various 
dilution settings (sharing wells, using new tips, 
etc).  Dilution profiles are assigned to fluids 
during the pipette operation. 

 

 Sample Racks Define the position of sample tubes in a sample 
rack using the previously defined sample tube 
types. 
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Define Washer Settings - Wash Head Positions 
The definable wash head positions are described below. Each wash head 
position can be specified by the user to within 0.1 mm.  Clicking the Show 
button next to each position will move the wash head to the selected 
position. 

 Wash Head Position Description   
    
 Dispense Height Defines the aspirate pin position when fluid 

is dispensed. While it is often desirable to 
set this height just above the top of the well 
in order to form a positive meniscus, the 
user should ensure that an overflow does 
not occur.  

 

 Top of Well Positions the aspiration pins so they are 
slightly above the dispense height. At this 
position, the aspirate pins can clear the top 
of the well as the wash head moves from 
column to column.  

 

 Aspiration Height Positions the aspiration pins close to the 
bottom of the well so that the contents of 
the wells can be completely aspirated.  

 

 Sweep Height Raises the aspiration pins slightly above 
the Aspiration Height (see above) so that 
the aspiration pins can be moved back and 
forth in the well without scratching the 
bottom of the plate.  

 

 Bottom Wash Height During a bottom wash cycle, this is the 
height the wash head is lowered to during 
dispense so that the force of the 
dispensed fluid can wash the bottom of the 
wells.  

 

 Sweep Stroke Defines the horizontal movement used 
during a sweep operation.  
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Assay Definition 
Using the Operations menu, the defined consumables are assigned to a 
particular assay during assay definition. The dilution, pipetting, wash, read, 
and incubation parameters for an assay are also defined during assay 
definition.  

The arrangement of well types on the microplate, calculations, QC checks, 
and reporting options when running a test are also specified during assay 
definition. These options are defined using the Data Reduction menu.  

To access the Operations and Data Reduction menus, select File/New and 
click the Assay button.  The Operations and Data Reduction menus are now 
visible.  The assay operation options are summarized below: 

 

 

 
 Option Purpose   
 Load System Default 

Plate 
Define the plate definition to be used with 
the current assay.   

To define the plate definition to be used 
for the assay: 

1. Once the new assay has been 
opened, double click on the text 
stating “Load Default System 
Plate”. 

2. A window will appear with a drop 
down list of all the plates stored in 
the consumables database.  

3. Select the desired plate definition 
and click “OK”. 
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 Option Purpose   
  

 
Operations Menu: 
 

  

 Insert Pipette 
Samples/Stds/Ctrls 

Define plate templates. 
Define volume of sample to pipette 
Define volume of standard or control 
volumes to pipette 
Define the fluid associated with each 
standard or control 
Specify tip use for samples, standards 
and controls. 
Define dilutions. 

Specify pipetting timing parameters. 

Standard and control fluids may be 
added to the database if not previously 
entered. 

 

 Insert Dispense Fluid Specify reagent fluid and volume being 
dispensed.  Specify the wells the reagent 
will be dispensed to. 

 

 Insert Wash Plate Specify wash methods and wash buffer 
volumes. 
Specify details for the Purge and Clean 
cycles. 
Specify details for the Soak and Shake 
options. 

 

 Insert Incubate Plate Specify incubation time, temperature, 
location and shake duration and speed.  
Specify error handling options. 

 

 Insert Well Fill Verify Specify read and absorbance criteria to 
determine if sample and/or reagent was 
successfully added to specified wells. 
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Data Reduction Menu 
 Option Purpose   
    
 Data Reduction 

Wizard 
Display the Data Reduction dialog boxes in the 
order they appear in the menu, starting with 
Assay Title. 

 

 Assay Title Define assay title, author, code, and password.   
 Reader Control Define assay read wavelength(s), wavelength 

mode, and shake options prior to reading.  
 

 Template Define the use (sample, control, blank, etc.) of 
each well on the plate, including the number of 
replicates, replicate orientation, and fill 
direction.  

 

 Blank Mode Select a pre-defined blank mode or define a 
custom blank mode. The default blank mode is 
to blank on air. 

 

 QC Raw Data Define quality control equation(s) to be applied 
to the raw data for assay validation. 

 

 Threshold Define threshold equations, positive/negative 
Q.C. ranges, threshold Q.C. equations, and the 
results output format.  

 

 Curve Fit Define the parameters required to obtain 
quantitative results with a user-defined curve fit. 
Define curve fit quality control equations and 
output format. 

 

 Ratio Define the ratio equation and output format.  
 Spreadsheet Perform arithmetic calculations on values from 

different wells. The results of these calculations 
are output as a matrix or table of data.  

 

 Report Options Define the information appearing on the report, 
header and footer, and the raw OD output.  
Enable the assay report to be exported to a file.  

 

 Assay Options Define statistics to be performed on different 
groups of wells.  Define the data reduction 
processing order and the sample ID setup.  
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Worklist Creation 
A worklist specifies the samples that are to be run, the sample ID 
corresponding to each sample tube, and the assay(s) to be run on each 
sample. A worklist can include up to four microplates containing multiple 
assays. More than one assay can be run on a plate if the assays have the 
same operation specifications and operation order. 

 Note: An assay must be created before it can be assigned to 
samples on a worklist. 

The procedure for creating a worklist is summarized on page 119. 

 
 

Worklist Execution 
Once a worklist has been created, the run can be started. The system 
prompts the operator to load the microplates and consumables that are 
required by the worklist.  

 

 Note: The procedure for running a worklist is summarized on  
page 125. 

 

Data Analysis 
The optical density results for each well on each microplate in the worklist 
are analyzed according to the criteria that were specified during assay 
definition. 

Results Reporting 
When the microplate processing is complete, the results of the run are 
displayed on the screen.  

Results files are automatically named xxx.dat, where xxx is the name 
selected for the plate identifier. Results are stored in the Plate Data 
directory.   

 Note: Select the Tools > Options from the menu bar to view or 
change a directory in which are stored. 

Data Backup 
Revelation™ software allows the user to save all assays and worklists to 
avoid loss of data. 
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File Types 
 
The Revelation Software maintains the following file types: 
 
Type Suffix Description 

Assay asy All data and instructions to make the 
system run an assay, calculate 
results and report. 

Plate files dat The .dat files in the Plates folder are 
the results files that can be used by 
the Revelation software.  

Levey-Jennings lvj Control chart in which individual 
control measurements are plotted 
over time. 

Self-test tst DSX self-test results. 

Sample ID sid Template that can be used to assign 
sample IDs to well positions. 

Log views log Date/time stamped audit records of 
key software and DSX events. 

Worklist 
template 

wlt Assay selections that can be 
recalled to create another worklist. 

 
Online Help System 
 
The Revelation Software has a context sensitive Online Help system to help 
you find information about the software quickly and conveniently. “Context 
sensitive” means that wherever you are located within the application 
software, choosing the help system displays information relating to that area 
of the software. The Help system provides information available in the 
Operator’s Manual in a convenient manner, when and where you need it. 
 
Accessing Online Help 
 
There are three main entry points for the help system: via the Help menu on 
the Main menu bar, by pressing the <F1> key on the keyboard or by using 
the Context Sensitive Help button on the Standard toolbar. The information 
is displayed in a new Revelation Online Help window. 
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Chapter 3 Installation 

 IMPORTANT: These installation procedures are intended for 
trained personnel 

Warning Labels 
The DSX™ Automated ELISA System or its components may contain 
certain labels that warn the user of a hazard or note an electrical 
connection. A hazard can cause personal injury to the operator or damage 
to the instrument. The labels used on the DSX™ Automated ELISA System 
are described below.  

 
 Label Description   
    

 

 

 
Alternating current is present. 

 

    
 

 
(English) Caution symbol. Refer to the 
Routine Maintenance chapter. 
(French) Attention (voir documents 
d’accompagnement). 

 

    
 

 
(English) Caution, motion hazard. 
(French) Attention  

 

    
 

 
(English) Caution, pinching or mechanical hazard. 
(French) Attention 

 

    
 

 

(English) Caution, hot surface. 
(French) Attention, surface chaude. 

 

    
 

 
Laser radiation – Do not stare into beam.  

    
 

 

 
Protective conductor terminal. 

 

     
 

 

 
Earth (ground) terminal. 
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(English) Caution, risk of electric shock. 
(French) Attention, risque de choc électrique. 

 

    
 

 

Caution, biohazard. 
 

 

Warnings and Precautions 
1. Use of this instrument in a dry environment, especially if synthetic 

materials are present (synthetic clothing, carpets etc.) may cause 
damaging static discharges that may cause erroneous results. 

2. It is the user’s responsibility to ensure that a compatible electromagnetic 
environment for the equipment can be maintained in order that the 
device will perform as intended. The electromagnetic environment 
should be evaluated prior to operation of the DSX. 

3. Do not use this device in close proximity to sources of strong 
electromagnetic radiation (e.g. unshielded intentional RF sources), as 
these may interfere with the proper operation. 

4. If the DSX is used in an unspecified manner, the protection provided by 
the equipment may be impaired. 

5. Do not position the DSX so that it is difficult to disconnect the DSX from 
the power supply. 

6. Do not use decontamination or cleaning agents that could cause a 
HAZARD as a result of reaction with parts of the equipment or with 
material contained in it.  70% isopropyl or ethyl alcohol as well as 
laboratory disinfectants containing quaternary ammonium sulfates are 
approved for use to clean and disinfect the DSX. Please contact your 
instrument provider if there is any doubt about the compatibility of 
decontamination or cleaning agents with the DSX. 

7. The DSX is tested and compliant to IEC 61326-1:2006 standard for 
Electrical equipment for measurement, control and laboratory use with 
particular requirements for in-vitro diagnostic devices 

8. All parts and accessories of DSX are required to be examined or 
supplied only by the manufacturer or its partner. 

9. This equipment has been designed and tested to FCC 15: Part B, ICES-
003 for Class A device.  In a domestic environment it may cause radio 
interference, in which case you may need to take measures to mitigate 
the interference. 
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Unpacking 
Materials Provided 

Article Quantity 
DSX™ Automated ELISA System 1 

Instrument Power Cable 1 

RS232 Communication Cable 1 

Cleaning Wires (Aspirate and Dispense) 2 Each 

CD ROM Containing Revelation™ Software 
Setup Program and Electronic Operator’s 
Manual 

1 

Shipping Check List 1 

Wash Buffer Containers 4 

Liquid Waste Container 1 

Reagent Rack and Tip Funnel 1 Each 

Tip Waste Container 1 

Computer and Monitor (required, but sold 
separately)) 

1 

Consumables Sample Kit 1 

4 mm Allen Wrench 1 

Sample Caddy 1 

Sample Racks 7 

Printer (Parallel) Cable 1 

Alignment Fixture 1 

Purge Trays 5 

Deep Well Base 2 

Control Rack 1 

Plate Holders 4 

8-way Wash Head 1 

Washer Plate Holder 1 
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Computer required for System Set-up (Not Included in the 
Instrument Configuration) 
Computer 
A personal computer with monitor, keyboard, mouse, and printer is required 
for operation of the DSX™ Automated ELISA System.  

The computer system that is used for operation of the DSX™ Automated 
ELISA System must meet the following minimum requirements: 

• Pentium® 4microprocessor running at 2.4 GHz or better. 

• 10GB hard disk with at least 100 MB of free space. 

• Microsoft® Windows® 2000 or XP operating system. 

• SVGA compatible display adapter (card or built into motherboard) with 
24-bit (True-color setting) or more colors at 1024x768 or more 
resolution. 

• The Display properties should be set to a desktop area of at least 600 x 
800 pixels and a color palette of at least 256 colors.   

• At least 256 megabytes (MB) of random-access memory (RAM).  

• One unused RS232 serial port is required for connecting the computer to 
the DSX™ Automated ELISA System. 

• Mouse or other pointing device supported by Windows. 

• Any printer that is supported by Windows can be used.  

• Compatible sound card 

To unpack the components: 

1. Obtain a wheeled cart or lift capable of holding the weight of the 
DSX.  Remove the 5 bolts which hold the crate cover onto the 
bottom and lift the cover off by using the handles on both sides.   
Remove the front support assembly as per instructions inside the 
crate. 

CAUTION: The contents are heavy (approximately 110 Kg 
or 240 lbs).  Four people are required to lift the DSX. The 
legs or the bottom of the instrument in the vicinity of the legs 
should serve as the lift points for lifting the instrument. Do 
not use the cover handle or the plastic molded sides as lift 
points.  
  

2. Place the DSX™ Automated ELISA instrument in the 
approximate position where it will be located. 

3. Examine the packaging to be sure that the power cord, the 
computer connector cord, and other materials have been 
removed. Please save packaging material for future use. 
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4. Check to verify that all of the materials listed on the previous 
page have been unpacked. 

5. Inspect the components for damage. If damage is observed, 
contact your shipper or service representative immediately. 

Positioning the Instrument 
Determine the area where the system will be located. You will need an area 
that is approximately 106 cm (41.8 inches) wide, 91 cm (35.8 inches) deep 
and 80 cm (31.5 inches) high for the DSX™ Automated ELISA System.  

The system should be positioned on a level surface that does not support 
other devices that produce vibration (centrifuges, shaker bath, etc.). There 
must be at least 20 cm (7.9 inches) of space at the rear of the instrument to 
allow for sufficient ventilation.  
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Connecting the Computer System 

 Note: The computer system is required but not provided. 

To connect the computer system: 
1. Place the computer, keyboard, monitor, mouse and printer next 

to the DSX System. 

2. Plug the RS232 communication cable into an unused RS232 port 
on the computer. Note the computer port (i.e., COM1 or COM2) 
that is used.  

 Note: Refer to the instructions accompanying the 
computer for the location of the ports and for 
information on connecting components. 

3. Plug the other end of the RS232 communication cable into the 
RS232 port at the right side of the instrument (Figure 19). 

4. Connect the keyboard, monitor, mouse and printer to the 
computer.  

5. Connect the power to the computer, monitor, and printer.  
  

 

Figure 19 View of the Right Side of the DSX™ Automated ELISA System 

Cooling                         Power             Power Cord 
  Fan                             Switch              Connector 

RS232 Port for 
Connection 

 to Computer 
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Loading Revelation™ Software 
Revelation™ software is provided on a CD ROM. During the installation you 
will be prompted for: 

• User Name - the computer’s registered owner 

• Company Name - the computer’s registered organization 

• Type of Installation - all or selected files 

• Default Workspace - type of sample caddy used on your system 

To install Revelation Software: 

1. Start Microsoft Windows. 

2. Insert the installation CD ROM. The InstallShield® Wizard for 
Revelation DSX starts automatically. 

 Note: If the InstallShield Wizard does not start 
automatically, select Start and then Run from the 
Windows task bar. In the Run window, browse to 
setup.exe on the CD ROM drive, click Open, and then 
click OK. 

 Note: To stop the installation, click Cancel. 

3. Click Next and follow the wizard instructions. 

 Note: Click Back at any time to repeat a step or review 
previous selections. 

4. Click Yes to install a local MSDE 2000 database if prompted to 
do so. 

5. The installation CD ROM includes Adobe® Acrobat® Reader, 
which is required to view the Operator’s Manual online. If Adobe 
Acrobat Reader is not already installed on your computer, click 
Yes at the prompt to install it. 

6. InstallShield Wizard Complete is displayed when the 
installation is done. Click Finish and remove the installation  
CD ROM. 

7. Access Revelation software from the Windows Programs list in 
the Start Menu: Dynex Technologies > Revelation DSX > 
Revelation DSX. 

 Note: See the section entitled “Creating a Shortcut on 
the Desktop” for instructions to place a Revelation™ 
DSX shortcut on your computer desktop. 
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Creating a Shortcut on the Desktop 
A Revelation™ DSX shortcut icon can be placed on your computer desktop 
for convenient access. 

To create a shortcut: 

1. Open Microsoft Windows Explorer. 

2. Locate the Revelation DSX program: 
C:\Program Files\Dynex Technologies \Revelation DSX. 

3. Click to highlight revel.exe. 

4. Select File > Create Shortcut from the Windows menu bar. 

5. Resize the window so the desktop is visible. 

6. Drag the Shortcut to revel.exe to the desktop. 

7. Close Microsoft Windows Explorer. 
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Connecting the DSX Power Cord 
The power cord connects to the DSX on the right side of the system. 

 Note: Depending upon local electrical codes and electrical service 
quality, an optional uninterruptible power supply (UPS) may be 
required in your laboratory. The use of a UPS is optional but highly 
recommended. 

 

CAUTION: The DSX System must be connected to properly 
grounded electrical outlets. Obtain assistance from a 
qualified electrician to verify that your electrical outlets are 
properly grounded. 
 
Before connecting the power cable, be sure that the 
components have been connected to each other as outlined 
in the Connecting the Computer System section. 

To connect the power cord: 

1. Connect the power cord to the connector at the right side of the 
instrument (Figure 19).  

2. Connect the other end of the power cord to the laboratory 
electrical supply outlet or a UPS.  
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Starting the System 
To start the system: 

CAUTION: Before starting the system, be sure that all racks 
are properly seated and that the lids are removed from all 
tubes, plates, and sample tip racks. 

1. Turn the DSX System power switch ON (Figure 19).  

2. If they are not already on, turn the power ON for the computer, 
monitor, and printer. 

3. Double-click the Revelation DSX shortcut icon. Or, select Dynex 
Technologies > Revelation DSX > Revelation DSX from the 
Windows Start menu program group. Startup choices are 
displayed (Figure 20).  

 
Figure 20 Revelation DSX Startup Dialog Box 

4. Select Connect to DSX to operate the DSX System or select 
Configure Hardware to display the Setup DSX dialog box for 
configuring the system (see page 59). 

 Note: Select Connect in Demo Mode to run the 
software in demonstration mode. The DSX System is 
not connected during demonstration mode. Select Quit 
Revelation to exit from the Startup dialog box. 

5. After selecting the desired start-up mode, Click Do It.  

6. The Login dialog box is displayed. Login by entering your 
assigned user name and password, and then click OK. 

 Note: No login is required until users are added to the 
Revelation Users Database. 

A series of self-tests is performed (see the Self Tests section of 
this manual). 
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Self Tests 
A series of self-tests is carried out when Connect to DSX is selected from 
the Startup dialog box. The self test results are displayed upon completion 
of the tests (Figure 21). 

 
Figure 21 Display of Self-Test Results 

The self-test results should be printed on a monthly basis so that a record 
can be kept of the DSX System performance. Self test results can be saved 
(the test results files are named *.tst) and opened at a later date for review 
or printout.  

 Note: The self-test results will indicate whether the system is 
operating properly. If a failure is reported in the Self-Test window, 
call Technical Service. 

To print self-test results: 

Select File > Print from the menu bar while the self-test results 
are displayed.  

 Note: If the DSX data files have been corrupted, the 
DSX prompts for the serial number. The serial number 
is located  on the DSX rear panel. 
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Chapter 4 – Revelation Software Overview 

Standard Toolbar 
The Standard toolbar is located directly below the Menu bar. The Standard 
toolbar can be used instead of the Menu bar for commands that are most 
commonly used. 

 
Figure 22. Standard toolbar 

Note: The appearance of the Standard toolbar depends on the type of file 
that is currently active. 

 
Click the New tool to display the New dialog box and then 
choose to create a new assay or new worklist. 

 
Click the Open tool to open an existing file. 

 
Click the Save tool to save the currently open file. 

 
Run a plate tool. This option is always disabled. 

 
Click the Print tool to print the current view on the default printer. 

 
Click the Print Preview tool to display an on-screen preview of 
current report data. 

 
Click the tool to launch the Assay wizard. 

 
Click the Language tool to select the language the Revelation 
Software uses for menus and dialog boxes. 

 
Click the About tool to display the Revelation Software version 
information. 

 
Click this tool and then click the cursor on a screen element to 
obtain information about that element. 

 
Main Menu Bar 
 
The Main Menu bar at the top of the screen provides access to system 
menu options.  
 

 
Figure 23 Main Menu bar 
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The following options are accessible from the main Menu bar, depending on 
access rights of the current operator. 

File Menu Manage files and print reports.. 

Edit Menu Modify assay information. Available 
when an assay protocol is open. 

View Menu Select display options, languages, and 
access the system event log. 

Operations Menu Define pipetting, diluting, dispensing, 
washing and incubating parameters. 
Available when an assay protocol is 
open. 

Data Reduction Menu Define arrangement of well types, 
reading options, calculation procedures, 
QC checks and reporting preferences. 
Available when an assay protocol is 
open. 

Tools Menu Configure the system, perform Levy 
Jennings analysis, manually control the 
system, and define consumables.  

Window Menu Manage Revelation Software windows. 
Always available. 

Help Menu Access Online Help. Always available. 

 
File Menu 
The File menu is used to manage assay and worklist files.  Files can be 
opened, saved, or printed.  Some of the File menu commands can also be 
accessed from buttons on the Standard toolbar. 
 
Edit Menu 
The Edit menu contains commands that allow assay protocol command 
blocks to be easily updated. 
 
View Menu 
The View menu is used to show or hide elements of the Revelation 
Software. If a plate data file (.dat) is opened, the View menu shows 
additional options.A check mark next to Toolbar or Status Bar indicates 
these menus are currently visible. 
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The Event Log 
The view menu also provides access to the event log.  The Event log 
displays a chronological listing of the current worklist activity.   
 
The following are definitions of the symbols contained in the event log: 
 
Symbol Definition 

 Indicates the worklist was paused/unpaused. 

 Indicates a command was sent to from the Revelation Software 
to the DSX 

 Indicates a general system message 

 
Indicates a plate was moved  

 Indicates a plate was washed  

 Indicates a plate incubation occurred 

 Indicates a plate was read 

 Indicates fluid was aspirated 

 Indicates fluid was dispensed 

 Indicates plate were loaded on the DSX 

 Indicates plate were removed from the DSX 

 Indicates the timeline started 

 Indicates the timeline was stopped 

 Indicates a plate was aborted 

 Indicates user actions (Login, etc.) 

 Displays a command execution timing report 

(blue) DSX warning message 

(red) DSX error message 

 
When viewing an Event log, the View menu contains the following menu 
options: 
 
View all events – displays all log file entries  
Exclude commands – Low-level DSX commands are not displayed 
 
To view previous log files, select File>Open from the Menu bar, set “Files of 
Type” to LogViews (*.log).  Double-click the desired log to view it. 
 
 
Viewing Results 
 
When viewing plate data the following options are available in the View 
menu (and also from the Toolbar): 
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Toolbar 
Symbol 

View Menu: Purpose: 

 
All Results View all results in the current plate data file. 

 
Kinetic 
Graphs 

Not available functionality 

  

Data Matrix View the raw data for the plate 

 
Area 
Statistics 

View the area statistics for the plate 

 

Calculations View the spreadsheet processing data for the 
plate. 

 
Ratio View the ratio processing data for the plate 

 
Curve Fit View the curve fit results data for the plate 

 
Conc. 
Graph 

View the curve fit concentration graph  

 
Threshold View the threshold results for the plate 

 
Histogram View the threshold results histogram for the plate 

 
 
Operations Menu 
The Operations menu is used during assay protocol creation to add 
operations to an assay protocol. In addition to the default operation that 
determines how the plate is read and how the results are processed, the 
Revelation Software allows other operations that control dispensing, 
washing, etc. to be added. 
Open the assay protocol to be modified. Select an operation from the 
Operations menu to display the operation programming dialog. 
 
Data Reduction Menu 
Use the Data Reduction menu to create and edit assays protocols and to 
select options that determine how the assay data are processed and 
printed. Some of the Data Reduction menu commands can also be 
accessed from buttons on the Toolbar. 
 
Tools Menu 
The Tools menu is used to configure the Revelation Software and DSX for 
your laboratory environment. The Tools menu also contains the Levey-
Jennings functionality. Levey-Jennings analysis is useful for quality control 
purposes. 
 
Window Menu 
The Window menu is used to manage the Revelation Software desktop.  
Windows can be duplicated, organized and rearranged using the Window 
menu. 
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Help Menu 
The Help menu contains commands to access the Revelation Online Help 
and to view Revelation Software version information. Some of the Help 
menu commands can also be accessed from buttons on the Toolbar or by 
pressing the <F1> key on the keyboard. 
 
Data Menu 
The Data menu options are used to change the way plate data are 
calculated. When a plate data file is opened in the Revelation Software, the 
Data menu becomes available, although some of the options will be 
unavailable. 
 
Levey-Jennings Menu 
The Levey-Jennings menu is only displayed when a Levey-Jennings 
analysis is performed. This menu is used to specify the well-type and 
conditions for the Levey-Jennings analysis. 
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Chapter 5 Preparing the System for Use 

Configuring the DSX 
The DSX can be configured for particular uses in your laboratory. Refer to 
page 33 for a description of configuration options that are available. 

To configure the DSX: 

1. Select Tools > Configure System from the menu bar. The 
Setup DSX dialog box is displayed (Figure ). 

 
Figure 24 Setup DSX Dialog Box 

 Note: The Setup DSX dialog box can also be displayed 
by selecting Configure Hardware from the Startup 
dialog box (Figure 20). 

2. Specify the settings for each of the configuration options by 
selecting each tab and specifying the desired settings from the 
options available.  
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The RS232 Tab 
The DSX is connected to the personal computer that runs the Revelation 
Software using an RS232 serial cable. 
 

Port 
The computer’s COM port is shown to which the instrument is 
connected. The default COM port is “1”. If the DSX must be connected 
to another COM port, the settings must be changed. 

 
Demo Mode 
'Demo Mode' is checked to enable the user to use the Revelation 
Software if the instrument is not connected to the computer. The check 
box should remain checked. 

 
Demo Mode Command Waiting 
'Demo Mode command waiting' is a feature to simulate the actual time 
that would be spent during an assay run on the real instrument, if you 
are not connected to the instrument and using Demo Mode.   

 
LIS 
Select 'Tools > Configure System' from the Menu bar and then select the 
LIS tab to enable transmission of results data to an attached Laboratory 
Information System (LIS).  Once the DSX is connected to the LIS, check the 
Enable LIS Support checkbox, 
 
Workspace Files 
Select 'Tools > Configure System' from the Menu bar and then select the 
Workspace Files tab to show the sample caddy that is installed on your 
system.  The default sample caddy can be changed from the Workspace 
Files tab. 
 
Absorbance Reader 
Select 'Tools > Configure System' from the Menu bar and then select the 
Absorbance Reader tab to show the filter wavelengths and data conversion 
options. 
 

Barcoding 
Select 'Tools > Configure System' from the Menu bar and then select the 
Barcoding tab to: 

• Show the barcode symbologies used in your laboratory. 

• Enter the positions at which the barcode labels should be read. 
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Barcode Label Suggestions  

The following recommendations are suggested for optimizing the 
success of barcode label reading on sample tubes and plates:  

1. When using an Ink Jet label maker, large dot spacing may 
increase the number of blank scans. Therefore, test the labels 
before using them in an assay. The print quality is very important 
to reliable scans.  

2. Ensure the barcode density selected is between 5.0 mil and 20.0 
mil.  High quality barcodes are required to read 5.0 mil to 7.0 mil 
density. 

3. The Vertical Scanner can read test tube barcodes up to 85mm in 
length, including the 5 mm Quiet Zone on each side of the 
barcode. However, this length may vary, depending upon the 
code type and barcode density. The operator should test to 
ensure that a specific barcode topology can be reliably scanned. 

4. The Horizontal Scanner can read barcodes that are between 
26mm and 50mm in length. 

5. Check that the Quiet Zone is sufficiently wide at both ends of the 
barcode label. This distance must be at least 5 mm from the 
actual barcode to the end of the label. Be sure that the Quiet 
Zone is not reduced at the corner of a plate; otherwise a blank 
scan could occur. 

6. The test tube barcodes must be properly aligned so that the 
barcode label faces out of the sample rack slot. 

7. For plate barcode scanning, ensure that the selected scan area 
(left, right, or center) is consistent with the placement of the 
barcode labels on the plates.  

8. Place the printed side of the barcode label as close to the top of 
the plate as possible. This requirement is dependent upon the 
barcode type and density, and may require trimming the top of 
the label.  

9. Check that the digits, letters, and other characters are correct for 
the barcode symbology that is being used. Use the correct 
number of data digits for a specific barcode symbology. 
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10. The following symbologies are supported by the DSX:  Coda bar, 
Code 39, Code 93, Code 128, Standard 2 of 5, Interleaved 2 of 
5, MSI/Plessey, and UPC / EAN / JAN. Symbologies with poor 
internal verification or partial decodes (such as Interleaved 2 of 5, 
Standard 2 of 5, and MSI/Plessey) should be avoided if possible. 

11. Enable only the barcode symbology (or symbologies) that will be 
used in the Revelation software. 

12. Be sure that the barcode scanner module windows are 
unobstructed, clean, and unscratched. 

Washer 
Select 'Tools > Configure System' from the Menu bar and then select the 
Washer tab to show that the level sensor switch in the wash bottles is 
enabled. The check box to enable the washer float switches is checked by 
default.  Never uncheck the Enable Washer float switches option.  
Disabling this option can cause damage to the system. 
 
Logs 
Select 'Tools > Configure System' from the Menu bar and then select the 
Logs tab to show the debug logging option and to show the directory where 
well fill verification files are stored. The Debug Log creates a file of the 
instrument process communication.  
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Selecting the Results Font 
The font that is used when results reports are printed is operator selectable. 

To select the results font: 

1. Select Tools > Results Font from menu bar. The Font dialog 
box is displayed (Figure ). 

 
Figure 25 Font Dialog Box 

2. Select the results font.  

 Note: To access Help, click the  on the dialog box 
title bar. The cursor will change appearance. Move the 
to a field in the dialog box and click for a description of 
the field contents. 
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Setting Options 
In the Options window, the user may create assay short-cut buttons, select 
colors for different well types, set default directories for data storage, and 
enter the laboratory information to be printed on results reports. 

To set options: 

1. Select Tools > Options from the menu bar. The Options dialog 
box is displayed (Figure ). 

 
Figure 26 Options Dialog Box 

2. Specify the settings for each of the Options tabs.  

 
 
The Buttons Tab 
Create a shortcut button that opens specific assay protocols or worklists: 
Select 'Tools > Options' from the Menu bar and then select the Buttons tab 
to create a shortcut button for an assay protocol or a worklist. Up to eight 
different shortcut buttons can be created. Shortcut buttons are displayed on 
a button bar just below the Revelation Software toolbar. When you click a 
shortcut button, the Revelation Software opens the associated assay or 
worklist. (a template must be created and saved prior to creating a button).   
 
 
The Colors Tab 
Customize the colors of well types on the template and in printouts. 
 
 
The Directories Tab 
The Revelation software has a default directory structure that stores certain 
file types in dedicated directories. 
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The Laboratory Information Tab 
Enter laboratory information to appear at the top of the results reports. 
Select 'Tools > Options' from the Menu bar and then select the Laboratory 
Information tab to enter laboratory demographics to appear at the top of the 
results printouts. 
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Creating User Names and Passwords 
Access to Revelation software is protected by a secure login, and user 
activities are captured in an event log. When the system is first installed no 
users are defined and the login prompt is not displayed.  

To add users: 

1. Select Tools > Edit User Access from the menu bar. The Edit 
Database dialog box is displayed (Figure ). Revelation Users 
Database is selected.   

 Note: An Administrator login is required to edit the 
Revelation Users Database. At least one Administrator 
level user must be entered into the system in addition to 
the default Administrator. 

 
Figure 27 Edit Revelation Users Database Dialog Box 

2. Click Add to add a new user.   

 Note: Detailed instructions can be found in the DSX 
Online Help, accessed by selecting Help > Help 
Topics from the menu bar. 

  

 Note: Certain functions (e.g. modifying Revelation 
databases and adding assays) are restricted to users 
with Administrator privileges. 
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Specifying Levey Jennings Criteria 
Levey-Jennings statistical charts allow the user to select a specific control 
from within a specific Assay template and view variation over time, in a 
graphical format. Levey-Jennings charts can be displayed against raw O.D. 
values or against calculated results (concentrations or ratios). Westgard 
rules may also be applied. Levey Jennings criteria are specified during the 
Levey Jennings analysis. 

To specify Levey Jennings criteria: 

1. Select Tools > Levey Jennings from the menu bar. A dialog box 
is displayed for assay selection. 

2. Select the assay for which the Levey Jennings verification will be 
performed. A dialog box is displayed to select the well type to be 
analyzed. 

3. Select the well type and click OK. A new screen is displayed to 
set the Levey Jennings criteria (Figure ). 

 
Figure 28 Screen for Entry of Levey Jennings Criteria Selection 
Screen 

4. Select the plate files to be analyzed and specify the Levey 
Jennings criteria. 

 Note: Detailed instructions can be found in the DSX 
Online Help, accessed by selecting Help > Help 
Topics from the menu bar. 
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Defining Consumables 
The software maintains a database of all consumables and fluids used on 
the DSX. Once a consumable or fluid is defined in the database, it is 
available for selection from a drop-down list during assay creation.  

To enter information for a consumable: 

1. Select Tools > Edit Databases from the menu bar.  

2. Select the desired consumable database type using the drop-
down list (i.e., Bottles Database).  The consumables in the 
database are displayed. 

Click Add and enter a name for a new consumable type or highlight 
a consumable name and click Edit to update an existing consumable 
definition. The corresponding dialog box is displayed   

 Note: Click Help on a displayed dialog box, or press 
F1, for detailed instructions. 

Reagent tubes and tips are all pre-defined in the 
Revelation software. 
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Filling the Wash Buffer Containers 
The wash buffer containers must be filled with the appropriate wash buffer 
and the dispense tubing and dispense pump power cable must be 
connected to the front of the instrument.  

To fill the wash buffer containers: 

1. Disconnect a wash buffer container (see page 24) and remove it 
from the system. 

2. Remove the Filler Cap (Figure 13) and fill the wash buffer 
container with the solution that is requested by the system during 
the load wizard.  

 Note: The wash buffer containers each contain up to 
two liters. DO NOT OVERFILL. 

3. Replace the filler cap and tighten it. 

4. Make sure that the dispense tubing is routed through the 
appropriate pinch valve at the front of the instrument.  

5. Connect the dispense tubing to the wash buffer container and 
connect the Wash Buffer cable to the connector at the front of the 
instrument 

 Note: Be sure that the wash tubing is not pinched or 
crimped. 

6. Repeat Steps 1 through 5 for the remaining wash buffer 
containers.   
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Connecting the Waste Container 
The waste container is connected in the front of the instrument.  

To connect the waste container: 

1. Route the waste tubing through the routing holes inside the front 
panel of the instrument.  

2. Connect the vacuum tubing and the waste tubing to the 
connectors at the front of the instrument. 

 Note: The connectors for the vacuum tubing and the 
waste tubing are a different size so they cannot be 
reversed. 

Be sure that the waste tubing and the vacuum tubing 
are not pinched or crimped. 

3. Connect the level sensor cable to the connector at the front of 
the instrument. 
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Chapter 6 Defining an Assay 

Creating a New Assay 
Assay(s) must be created before a worklist can be prepared. Assay 
operations (pipetting, diluting, dispensing, washing, and incubating) (see 
page 378), and data reduction steps (see page 40) are defined in the assay.   

To create a new assay: 

1. Select File > New from the menu bar.  

2. In the New window, select the Assay button.  

A default assay is displayed (Figure ).  

 
Figure 29 Default Assay 

 

To define assay operations: 

1. Add the desired assay operation by selecting it from the 
Operations menu, or from the popup menu displayed when the 
right mouse button is clicked on the assay.  

2. Define the operation. 

 Note:  

1. Different assays may require additional washing and cleaning 
steps due to viscous nature of the solutions used. The end-
user is responsible for adapting and validating the system for 
their specific assay and intended use.  

2. Click Help on the displayed operations or Data reduction 
dialog box, or press F1, for detailed instructions. 
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To define data reduction steps: 

1. Add the desired data reduction step from the Data Reduction 
menu.  

2. Define the data reduction step. 

 
Operations 
Assays contain instructions for pipetting, dispensing, washing, incubating and 
reading the microwell plate. These instructions are referred to as operations. 
Add an operation to an assay using the Operations and Data Reduction 
menus. 
Operations appear in red in the assay. The currently selected operation 
(Pipette Samples/Standards/Controls in the example below) is reverse-
highlighted in red. 

 
Operations can be cut, copied and pasted using Edit menu options. Select 
'Edit > Edit' from the Menu bar or double-click anywhere inside an operation to 
display its associated dialog box. 

The Plate Load Command 

When a new assay is created, it contains a Plate Load command. Double-
click Load Default System Plate to change the microplate used for the 
assay. Any plate defined in the Plates Database can be selected. 

 
The Reader Operation 
 
The Reader operation is automatically added to a new assay by the 
Revelation Software. The Reader operation contains: 
The filters used 
Initial shake 
Start mode 
Calculation and output options 
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Edit the Reader operation using commands available on the Data Reduction 
menu. Edit the assay template by positioning the cursor anywhere inside the 
Reader operation and double-clicking the mouse. 

There is only one Reader operation permitted per assay. 

If a read is not required select Data Reduction>Reader Control from the 
Menu bar and select the radio button for Read not required in the Reader 
mode area of the dialog box. 

Pipette Samples/Standards/Controls Operation 

The Pipette Samples/Standards/Controls Operation defines the pipetting 
operations that are to be carried out in the assay.  

This operation can occur at any point during the assay. There is no restriction 
in the number of pipetting operations per assay. 

Always when you insert a “Pipette Samples/Standards/Controls” operation 
into an assay another step will automatically appear above it: “Dilute 
Samples/Standards/Control”. 

The “Dilute Samples/Standards/Controls” operation enables the Revelation 
Software to minimize time delay and to track the processing order of all assay 
steps before sample addition to the microplate. Another operation inserted in 
between the “Dilute Samples/Standards/Controls” and the “Pipette 
Samples/Standards/Controls” operation will be executed as soon as possible 
after dilution and before sample addition. 

 

Figure 30. Pipette Samples/Standards/Controls Dialog box 
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To define the assay pipetting requirements: 

1. Select 'Operations > Insert Pipette Samples/Stds/Ctrls' from the 
Menu bar. 

2. Click the Template button to define the layout of the microwell 
plate, programming the position of each well type on the plate. 
(Refer to the Template section of the manual for more detailed 
information) 

a. Use the drop-down Well Type list to select a defined 
well type. Alternatively double-click one of the circles 
in the microwell plate matrix. 

b. All positions occupied by the selected well type are 
displayed in the colors defined for that well type. Non-
selected well types are displayed in white. 

3. Define the Well Type Settings. 

a. Click to uncheck the Leave Wells Empty box. Pipetting 
options are now available for selection. 

b. Target Well Volume: The volume to be dispensed into 
the microwell, between 5 μl and 300 μl. 

c. Always use new tip: You may choose to use a new tip 
for each replicate (if defined) or use the same tip.  If 
Always use new tip is not selected, residues from the 
primary dispense may effect the accuracy of 
subsequent dispenses, depending on the type of 
sample fluid. 

d. Allow multiple shots: You may choose to enable 
dispensing of multiple aliquots of fluid from a single 
aspiration. The number of aliquots from a given 
aspiration is calculated by the Revelation Software to 
comply with calibration requirements and tip capacity. 

e. Preparation order: The order that fluid for the selected 
well type is dispensed into the microplate. If a protocol 
requires that a positive control is dispensed first, then 
the positive control should be assigned a preparation 
order of “1”. When processed concurrently with other 
assays (microplates) the ordering is interleaved on a 
worklist basis. This means all assays or plates 
containing well types with a preparation order of “1” 
are processed before any microplate with a well type 
with a preparation order of “2”. 

4. Select the required fluid using the Drop-down arrow. If the required 
fluid is not listed, it can be added by clicking the Fluids button. If 
dilution of the samples is required, the Dilution drop-down list can 
be used. If the desired dilution is not listed, it can be added by 
clicking the Dilutions button. 
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5. Repeat steps 3 and 4 for each well type that requires a pipette 
operation. 

6. Select the Plate Settings. 

a. Prepare all deep wells first: If this option is selected, 
all programmed pre-dilutions are completed prior to 
any transfer of diluted or undiluted fluids to the 
microplate. It is often desirable to complete all 
dilutions first so that the transfer of diluted samples, 
controls etc. to the microplate can be processed 
faster. This mode minimizes “assay drift” across the 
microplate and requires the use of 2 disposable tips 
for each well.  This setting has no effect for non-
diluted samples. 

b. Maximum Pipetting Times: The Revelation Software 
is able to automatically interleave and schedule 
processing of assays in order to obtain maximum 
efficiency. Often the most efficient way to schedule a 
series of assays is to pipette a common sample 
across multiple plates as one operation.  

 

Changes in assay combinations give rise to increased or 
decreased parallel processing requirements, which in turn can 
affect the time taken between pipetting sample 1 and sample 2 for 
a given assay. Click Maximum A1-H12 pipette time and enter a 
maximum allowable time to limit the amount of drift tolerable for the 
assay. The entered time is scaled appropriately at runtime 
depending on the number of samples processed. Assays are 
scheduled sequentially if parallel processes cause this time to be 
exceeded. Define the Maximum pre-pipette delay time and 
Maximum post pipette delay time if needed. 

7. Select Use ESP detection for samples if desired. Electronic 
Signature Pipetting utilizes a sophisticated method of pressure 
measurements to detect anomalies during aspiration or dispense 
of sample. The software allows the user to enable and define ESP 
profiles. This only will be effective when such profiles also have 
been calibrated and stored. Select 'Tools > Edit ESP Detection 
Database' from the Menu bar to define ESP reference profiles. 

8. Click OK to save the Operation. 

 
The Dispense Operation 

This feature allows a plate to be put into the ambient plate drawer for the 
reagent dispensing operation. In the assay this operation is entitled 
“Dispense”. This operation can occur at any point during the assay. There is 
no restriction in the number of dispense options per assay. 
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Figure 31. Dispense Fluid Dialog 

To define the assay reagent requirements: 

1. Select 'Operations > Insert Dispense Fluid' from the Menu bar. 

2. Mark the wells where reagent should be dispensed: 

a. Click a well to select it; the selected well is marked with a 
check mark. 

b.  Click a previously selected well to deselect it and remove 
the check mark. 

c. Click All to select all 96 wells. Click Clear to deselect all of 
the wells. 

3. Use the drop-down list to select the fluid to be dispensed.  If the 
desired fluid is not listed, click the Edit button to add the fluid to 
the Pipette Fluids Database. 

4. Enter a reagent volume between 25 and 300 μl. 
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5. Click the Dispense to unused wells in the column check box to 
fill unused wells with reagent. Use this option for assays with 
conjugate spheres. 

6. Click OK to save your entry and close the operation dialog. 

 

The Wash Plate Operation 

This feature places a plate into the washer module and washes per 
programming instructions. The assay titles the operation “Wash plate”. 

This operation can occur at any point during the assay. There is no 
restriction in the number of wash options per assay. 

 

Figure 32. Wash Plate Operation Dialog 

 

To define the assay washing options: 

1. Select 'Operations > Insert Wash Plate' from the Menu bar. 

2. Click the Dispense, Fill and Aspirate buttons to enter the washing 
operations for each strip. 

a. Dispense – Aspirate the contents of the well and then dispense a 
specified amount of fluid into the wells.  Select the fluid and 
determine if a bottom wash is performed in the Wash Strip dialog 
box. 
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Figure 33. Wash Strip Dialog Box 

  Use the Wash Strip dialog box to: 

1. Select the washer fluid and volume (0-999 μl) of fluid to 
dispense. 

2. Determine if a bottom wash should be performed. 

a. If a bottom wash is specified, the wash head performs 
1-9 additional simultaneous dispense and aspirate 
cycles at a lower level within the well. The lower level is 
defined as the “Bottom Height” in the Plates Database.  
This optional function can be useful in lowering 
background values for assays that are particularly 
sensitive to washing. Including additional cycles at a 
lower position within the well provides a more 
concentrated wash in the area of the well where the 
majority of binding normally takes place. 

b. Fill – Fill the wells with a specified amount of fluid.  Select the fluid 
and volume (0-300µl) in the Fill Settings dialog. 

 

Figure 34. Fill settings dialog box 

c. Aspirate – Evacuate the contents of the wells by positioning the 
wash pins at the “aspiration height” and aspirate the liquid from the 
wells.  The aspirate function should be selected at this point if the 
wells are to be left empty or “dry” following each dispense or fill.  

 
 
 
 
 

UNCONTROLLED 
COPY 



 Creating a New Assay 

DSX™ System Operator’s Manual 79 

Normally wash protocols demand that fluid is left in the wells in order 
to provide a soak between each cycle.  This can be achieved by not 
selecting the Aspirate function and enabling the Do final aspirate 
cycle in the main washer dialog. 

 

Modify the washing steps 

Click to highlight a previously entered “Dispense”, “Fill” or “Aspirate” 
step, then click: 

Edit to modify the selected operation 

Delete to delete the selected operation 

Move up to move the selected operation up one step in the wash order. 

Move down to move the selected operation down one step in the wash 
order. 

3.  Enter the number of wash cycles (1-9). All the steps listed in the 
operations panel are performed in their listed order for the specified 
number of times. 

4. Check Constant timing if all soak times should be kept consistent 
regardless of number of strips (samples) processed on a given plate. 
The Revelation software adds waiting time when washing partial plates, 
in order to simulate the time to wash a complete plate. 

5.  Select the cycle and sweep modes. 

a. Cycle Mode – The Revelation Software can be programmed to wash 
plates in either “Strip-wise” or “Plate-wise” mode.  If a 2 cycle wash is 
programmed in Strip-wise mode then column 1 is washed 2 times 
before the wash is repeated on column 2.  If a 2-cycle wash is 
programmed in Plate-wise mode then column 1 is washed once, 
followed by column 2 and then repeated once for a total 2 complete 
cycles. 

b. Sweep Mode – During a sweep mode, the aspiration tip will move 
from side-to-side during aspiration.  The different sweep modes 
define the extent of the aspiration that will take place., Five sweep 
modes can be used:   

• No sweep – Aspiration will occur by simply raising and lowering 
the aspiration pins. 

• Always sweep – The aspiration pins will move from left to right 
across the well after every cycle. 

• Sweep on last cycle only – The aspiration pins will move from left 
to right across the well during the last aspiration cycle. 

• Always Super Sweep – The aspiration pins will move in an X 
shaped pattern across the well after every cycle. 

• Super sweep last cycle only – The aspiration pins will move in an 
X shaped pattern across the well during the last aspiration cycle. 
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 Note: Select No Sweep for the sweep mode and disable bottom 
washing whenever a C-bottom, U-bottom, or V-bottom plate is 
being used. 

 

6.  To purge the washer before the wash operation starts, check the 
Purge the washer first check box and select the amount and type of 
wash fluid (1-9999 μl). 

7.  To clean the washer after the wash operation is complete, check the 
Clean the washer after use check box and select the amount and 
type of wash fluid (1-9999 μl).     

8.  Click Soak in between cycles for to select a soak option. The contents 
of the wells are allowed to equilibrate for the specified number of 
seconds. If Plate-wise mode is selected the soak delay occurs 
between complete plate cycles. If Strip-wise mode is selected the 
soak delay occurs between strips. 

9.  If Strip-wise washing is selected and the previous assay operation 
(excluding incubations) was a “Pipette Samples, Standards, 
Controls”, a further option Synchronize soak delay from transfer 
timings can be enabled. Checking this option causes a soak delay to 
be introduced between strips.  This soak delay ensures that the first 
sample pipetted and the last sample pipetted incubates for the same 
duration.  This function accounts for the drift traditionally caused by 
the time taken to pipette samples compared with the time taken to 
wash a plate. 

10.  To enable shaking during soak times check Shake while soaking 
using profile and then chose a shake profile between 1 and 5. Shake 
profiles vary by frequency and amplitude. Refer to manufacturer of kit 
for advice if using this feature. 

11.  Click OK to save the operation and close the dialog. 

 
The Incubate Operation 
 
This operation schedules a plate to be put into the incubation module for 
incubation and shaking or the ambient plate drawer for incubation. The 
assay titles the operation “Incubate”. 

This operation can occur at any point during the assay. There is no restriction 
in the number of Incubate operations per assay. 
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Figure 35. Incubate Operation dialog box 

 
To define the assay Incubate options: 

1.  Select 'Operations > Insert Incubate Plate' from the Menu bar. 

 2.  Enter the temperature, shake, timings and error handling options. 

a. Temperature – Select the ambient check box or select a   
temperature between 20 °C and 50 °C.  If ambient is selected, the 
plate is placed into its “home” position in the ambient plate drawer 
module. 

b. Timings – the Start from first transfer check box is only available 
if a “Pipette Samples, Standards, Controls” operation is followed by 
an ambient incubation step.  This option causes the incubation 
time to start immediately after transfer of the first sample to the 
plate to prevent drift. 

Enter a Nominal incubation time and a Longest incubation time.  
The Nominal incubation time is the shortest or ideal incubation 
time.  The Longest incubation time is the longest time the plate can 
incubate.  Using a Longest incubation time that is different from the 
Nominal incubation time allows more flexibility when scheduling 
assays. 

c.  Error Handling after longest incubation time exceeded – To 
use this option, enter the frequency at which timing errors should 
be logged in the event log.  If a error message should be displayed 
in addition to logging the error, uncheck the check box for Do not 
display error dialog, just log the error, and enter the delay 
before displaying the error message into the text box for Display 
error dialog after: x minute(s). 
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d. Error handling for temperature out of range – This option is 
only available for incubations not taking place at ambient 
temperature.  Enter the upper and lower incubation temperature 
tolerances for triggering an error.  To display an error message as 
well as logging the error, place a check mark in the  Do not 
display error dialog, just log the error check box.  If an error 
dialog will be displayed, define the delay time after starting 
incubation before the temperature is check and the frequency at 
which the incubation temperature should be checked thereafter. 

e. Options – Check the Use Incubator for Ambient check box to 
perform ambient incubations inside the incubator rather than in the 
ambient plate drawer.  Select Shake to specify a shake duration 
for the plate during the incubation.  Shaking can only occur when 
incubation is taking place inside an incubator module.  If shaking is 
selected, use the drop down menu to specify the shaker speed. 

3. Click OK to save the entered settings. 

 
The Well Fill Verify Block 
 
The Well Fill Verify feature is a powerful tool that can verify that the wells of a 
plate have been filled. 

The Well Fill Verification feature verifies addition of fluid to wells by reading 
the plate following addition of sample and/or reagent. A colored solution must 
be in the plate in order for the wells to be read.  A Well Fill Verification 
operation can occur at any point during the assay. There is no restriction in 
the number of Well Fill Verifications that can be run during an assay. 

 

Figure 36.  Well Fill Verify Operation dialog box 
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To enter Well Fill Verification options: 
 

1.  Select 'Operations > Insert Well Fill Verify' from the Menu bar. 
 
2.  Enter the wavelengths at which the wells are read during well fill 

verification. 
 
3.  Check Blank on A1 if a blank well is located at well A1. 

4.  Click the desired wells on the plate template to select the well 
location(s) for verification. Select All to read all of the wells. Select 
Clear to remove check marks from all of the wells. 

5.  Enable OD Test and /or Median Test. 

a. OD test – To perform a verification based on OD, check the 
Enabled check box.  The absorbance of each well can be checked 
to determine if it falls within a specified OD range if Use High OD 
is checked.  Values for the High OD and the Low OD must be 
entered.  The absorbance of each well can be checked to 
determine if it is above a minimum OD if a value is entered in the 
Low OD text box only.  Select Increment if the previous well fill 
verification results should be subtracted from the active set before 
performing the test. 

b. Median Test – To perform a verification test based on the 
specified percentage of the median OD of all selected wells, check 
the Enabled check box.  To specify the percentage, enter values in 
the High% and Low% text boxes. 

       

6.  To shake the plate prior to reading, click Shake plate before read and 
enter the number of seconds to shake the plate before the well fill 
verification is performed. 

7.  Click OK to save the Well Fill Verify Operation. 

 
Data Reduction 
 
The Revelation Software offers a broad spectrum of data reduction options.  

Use the Data Reduction menu to create and edit assays and to select options 
that determine how the assay data are processed and printed. Some of the 
Data Reduction menu commands can also be accessed from buttons on the 
Toolbar. 

Assay Wizard   
 
Select 'Data Reduction > Wizard' from the Menu bar or click the Assay 
Wizard tool to start the assay wizard. 
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The assay wizard will guide you step-by-step through all of the data reduction 
options as described in this chapter. The wizard displays the standard Data 
Reduction menu dialog boxes in the order they appear in the Data Reduction 
menu, starting with the Assay Title dialog. 

The Wizard dialog boxes with data reduction operations also contain buttons 
that allow navigation through the entire assay creation procedure. 

Assay Title   

Select 'Data Reduction > Assay Title' from the Menu bar or click the Assay 
Title tool to enter the assay title, writer's name, password and an assay code 
to be checked against the plate ID at runtime. 

 

Figure 37.  Assay Title dialog box 

 
Assay titles can consist of any characters you can type using the keyboard. 
The title is not the same as the assay file name. The file name is specified 
using the File menu Save As command.  

The Assay Title defaults to “Untitled Assay”. 

 
Written By 
Enter the User ID or name of the person creating the assay. 

 
Password 
Use of a password to protect the assay is optional. The password must be 
entered twice to confirm the entry. Passwords can consist of any 
characters you can type using the keyboard and can be any length. It is 
best to keep passwords short so that they are easier to remember. 
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Each time you open a password protected assay, the Revelation Software 
prompts for the password. If you enter the wrong password, the Revelation 
Software does not open the assay. If you omit the password and click OK, 
the Revelation Software opens the assay in read-only mode. 

 
Assay Code 
The Assay Code is an optional plate prefix or suffix. The assay code can 
be used to help ensure that the correct plate is loaded for the selected 
assay. If the prefix portion of the assay code is specified, the first 
characters of the Plate ID are checked to verify they match the prefix. If the 
suffix portion of the assay code is specified, the final characters of the 
Plate ID are checked to verify they match the suffix. 

If the corresponding characters of the Plate ID do not match the assay 
code, a warning message is displayed at the time the plate is loaded. 

 

Reader Control   

Select 'Data Reduction > Reader Control' or select the Reader Control tool to 
specify the read mode, filter wavelengths and to define a shake operation. 

 

Figure 38. Reader Control dialog box 

The Reader Options tab is split into four panels: 

Read Mode – Single/Dual – One reading is taken in single or dual 
wavelength mode.  Single mode uses a test filter and a reference filter for 
increased accuracy.  Select Read not required to bypass the plate read. 
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  Multi-wavelength mode – currently not supported 

Wavelengths – The reader can take readings in single wavelength mode 
(using one filter) or in dual wavelength mode (using two filters).  If two 
filters are used, the first filter is the test filter and the second filter is the 
reference filter.  Use of a reference filter can reduce errors caused by dirt 
and scratches on the bottom of wells. Use the drop-down list to select the 
test filter and reference filter (if required) wavelengths.  The list of available 
filters is generated from values that have been entered during set-up. 

Shake – Place a check mark next to Enable Shaking to shake the plate 
prior to reading.  Specify the duration (in seconds) of the shaking. 

 

Template    

Select 'Data Reduction > Template', click the Template tool or click the Template 
button on selected dialog boxes to assign well types (Blank, Standard, Control, Test 
or operator-defined types) to positions in the microplate. 

 

Figure 39. Template dialog box 

To change the current well type setting: 

1. Select the radio button associated with the desired well type. 

2. Select the number of replicates. 

3. Select Rows or Columns orientation. 

 
 
 
 
 

UNCONTROLLED 
COPY 



 Creating a New Assay 

DSX™ System Operator’s Manual 87 

4. Double-click the microplate position(s) where that well type 
should be assigned. 

5. The position(s) are labeled with the well type abbreviation and 
sequentially assigned a number.  Well labels will be identical for 
replicate wells.   

a. To modify well type color-coding, select Tools>Options 
from the menu bar and select the Colors tab.  

b. Select the desired well type radio button.  The text color 
will change to show the current color for the selected well 
type. 

c. Use the color scrollbars to select a new color.  The 
selected color will be used on the template display on 
screen and on the printout if a color printer is used. 

d. Repeat steps 1 and 2 for additional well types as desired. 

e. Click OK to save the changes.   

6. To delete a well type entry for a particular well, select the Delete 
radio button and then click the desired position on the template. 

The following is a list of default well type abbreviations: 

 
 

B Blank 

S Standard 

C Control 

T Test 

NC Negative Control 

PC Positive Control 

CO Cut-off Control 

PR Positive Reference 

SC Serum Control 

AC Antigen Control 

N Negative 

HS Haemolyzed Sample 

Template Replicates – Each well type can be copied into a number of 
replicates.  Enter the number of replicates (from 1 to 96). 
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Template Orientation – If more than one replicate is selected, use the 
template orientation option to determine whether replicates are added across 
rows or down columns. 

Template Fill Direction – The Fill Direction option is used with the Fill 
command to select the direction in which the template wells will be filled. 

Template Buttons 

Undo – Undo the last action 

Fill – Fill all the empty wells on the template with the current well type.  
Select the well type, number of replicates and the orientation of the 
replicates.  Use the Fill Direction box to select the orientation of the 
samples and then click Fill. 

 Renumber – If samples were deleted while editing the template, there 
may be gaps in the numbered sequence of some well types.  The 
Renumber option numbers all the samples of each well type sequentially. 

 Clear - Clear all the existing well assignments, so that you can redefine 
the template from scratch. 

 
Renaming a Well Type 

 
Use the Change Label button to modify the default well type abbreviations.  

 
To rename a well type: 

 
1. Select the radio button for the well type to be renamed. 

 
2. Click the Change Label button. The Change label dialog box is 

displayed. 
 

 

Figure 40. Change Label dialog box 

3.  Type the new label (up to 3 characters) to be used in place of the                                                                                                                      
default abbreviation. 
 

4. Select whether sequential numbers or letters should be used to 
identify the wells. 
 

5. Click OK to save the changes to the well type definition. 
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Blank Mode   
 
The reader automatically uses air transmission as a reference for 100% 
transmission. For certain applications, however, other references may be 
more appropriate. To set a different blank mode, select 'Data Reduction > 
Blank Mode' from the Menu bar or select the Blank Mode tool. Blanking is 
useful, for example, to eliminate the absorbance of a reagent solution from the 
result. The Revelation software can store the OD value of this reagent 
solution in memory as a blank value and subtract it from the other well values 
on the plate. 
 
The Revelation software always subtracts the blank value from individual well 
value before any other processing calculation is made. If any of the other 
wells are arranged in multiple replicates, the blank value is subtracted before 
the average of the replicates is calculated. 

The Revelation software allows you to choose from nine different blanking 
modes. Some of these modes require a certain number of blanks on the 
template.  To use the transmission of air as the reference level for 100% 
transmission, select the None radio button. 

 

 

Figure 41. Blank Mode dialog box 

 

Blank Mode Definitions  

For more information on the different types of blanking available in the 
Revelation software, click the Help button in the Blank Mode dialog box. 
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Q.C. (Quality Control)   

Quality Control (QC) equations are used to validate data output from an 
assay. If the restrictions are not met, the results report contains a message 
indicating that the data failed QC. Quality control equations can be used with: 

1. Raw Data – Select ‘Data Reduction>Q.C. Raw Data’ from the menu 
bar or select the QC tool. 

2. Threshold Data – Select ‘Data Reduction>Threshold’ from the menu 
bar and then select the Threshold Q.C. tab. 

3. Curve Fit Data – Select ‘Data Reduction>Curve Fit” from the menu 
bar and then select the Curve Fit Calculated Q.C. tab. 

 

Figure 42. Quality Control: Raw Data dialog box 

 

The Q.C. dialog box has the following controls: 

Equation – Type each new equation into the Equation text box.  As you 
enter the equation it will appear in the list box below. 

Failure Description – Enter the message that is to be displayed if the 
Q.C. test is not passed. 

Q.C. Equations – As you enter each equation, it is added to the list box.  
The equations are processed in the order they appear on this list.  The 
order can be very important.  For example, equations containing Validity 
expressions are used to check that a previous equation did not eliminate 
too many values.  A Validity expression equation must be placed below 
the equation that is eliminating outlier values. 
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Functions – To add one of these functions into the equation, double-click 
the required item. 

New – Click New to create a new equation. 

Move Up/Down – These buttons are used to change the order of the 
equations in the QC Equations list.  To reposition an equation in the list, 
select it in the Equations list box then select Move Up or Move Down.  

Remove – Removes the selected equation from the list. 

Clear – Will clear all of the equations from the equation list. 

Full QC Report – To include all of the QC data (equations, values, etc.) in 
the results report, place a check mark in the Full QC Report box.  If only 
the QC equations that fail are to be included, leave the check box empty. 

Suppress Results if QC Fails – To prevent results from being printed if 
QC fails, place a check mark in the Supress results if QC fails box. 

Lot Specific Checking of Control Values – To check recovered values 
on controls against lot- specifc values, place a check mark in the Lot 
specific checking of control values box. 

Entering Quality Control Equations: 

1. Use the keyboard to enter numbers, arithmetic operators, brackets and 
well values.  Quality Control equations can contain any numbers or 
characters but they can only contain spaces in conditional 
expressions.  When using a conditional expression, you must insert a 
space after IF, before ELSE, and before and after THEN. 

2. Double-click an entry in the Functions list box to enter a function. 

3. When you have finished entering the equations, click OK. 

4. The Revelation Software checks each equation. If any of the equations 
are not valid, the Revelation software displays an error message.  

Quality Control Syntax 
The following table displays some of the equation components syntax used 
for data reduction of an assay protocol. 
 
 

Equation 
components 

Values 

Numbers 0 to 9 
Standard Arithmetic 
Operators 

+ addition 
- subtraction/ division 
* multiplication 
** to the power of 

Brackets Up to six levels of parentheses are allowed. 
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Well Values You can enter the average value of a well type or 
sample or you can enter the individual value of a sample 
replicate. The endpoint assay value in the well is an OD. 
Example:T represents the mean of all the Test well 
values.T1 represents the mean of the replicates of T1 (if 
T1 contains multiple replicates) or the individual value of 
T1.T1.1 represents the value of the first replicate of T1. 

Logarithmic Functions Log: Base 10 logarithmAlog: Inverse base 10 
logarithmLn: Natural logarithmExp: Inverse natural 
logarithm 

Minimum/Maximum of 
a group of values 

MIN or MAX represents the highest or lowest value on 
the plate or within a group of values. The group of 
values can be a well type or a sample if it contains 
multiple replicates. 
Example:MIN(PC) - The lowest value of all the Positive 
Control samples.MIN - The lowest value on the plate. 

Coefficient of 
Variation - CV() 

CV represents the coefficient of variation within a group 
of values. The group of values can be a well type or a 
sample if it contains multiple replicates. 
Example:CV(T1) - The value inserted into the equation 
will be the coefficient of variation between every 
replicate of Test 1. 

Standard Deviation - 
SD() 

SD represents the standard deviation within a group of 
values. The group of values can be a well type or a 
sample if it contains multiple replicates. 
Example:SD(T) - The value inserted into the equation 
will be the standard deviation between every Test 
sample. 

 

Equation 
components 

Values 

Variables Variables represent values that must be entered 
at runtime. Five variables are allowed per assay. 
Example:variable1 - You will have to enter this 
number at runtime. 

Each sample of a 
well type - i 

The i expression represents each sample of a well 
type. 
Example:0.75*C<Ci<1.25*C 
Each Control sample must be within 25% of the 
mean of the Control samples or that well is 
removed from the calculations.Expressions 
containing “i” often lead to values being excluded 
from the calculations. If every value in a certain 
well type is excluded and this well type is used in 
other QC equations, the QC operation will not 
work properly. To solve this, each equation 
containing “i” should be accompanied by a Validity 
expression. This will ensure that if too many 
values are rejected the test will fail. 
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Median of a group 
of values - 
Median() 

Median represents the median of a group of 
values. If all values in the group are listed, the 
median is the value in the middle of the list. If the 
list contains an even number of values, the 
median is the mean of the middle two values. The 
group of values can be a well type or a sample if it 
contains multiple replicates. 
Example:Median(C) - The value calculated will be 
the median of all the Control values. 

Valid Number of 
Values - valid() 

A Valid() expression indicates that a specified 
number of values within a group must pass the 
other QC equations otherwise the data fails QC. 
The group of values can be a well type or a 
sample if it contains multiple replicates. 
Example:valid(PC)>=3 - The number of valid PC 
samples must be greater than or equal to 3 or the 
data fails QC. 

Inequality Symbols > Greater than>= Greater than or equal to< Less 
than<= Less than or equal to 

Equals comparison An equals comparison is represented by ==. It 
indicates that one value must be equal to another. 
Example:NC1.1==2.953 - The first replicate of 
NC1 must equal 2.953 or the data fails QC.  
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Equation components Values 
Assignment An assignment expression is represented by =. It indicates that, 

depending on certain criteria, a well type, sample or replicate 
should be assigned a certain value. 
Example:If NCi<0.0 then NCi=0.0 - If every NC value is less than 
0.0, then let every NC value be assigned a value of 0.0. 

Conditions - If, then and 
else 

Conditional expressions are represented by if, then and else. They 
take the form: If {condition} then {expression} else {expression} 
Example:If PC<0.2 then NC>0.5 else NC>0.1If the average PC 
value is less than 0.2then the average NC value must be more than 
0.5else the average NC value must be more than 0.1If these 
conditions are not met, the data fails QC.  

Verify Number of Values - 
verify() 

Verify() represents a verify values expression. This indicates that a 
specified number of values within a group must be within specified 
limits, otherwise the data fails QC. The group of values can be a 
well type or a sample if it contains multiple replicates. Verify 
expressions take the form: 
Verify(value,limit,mode) 
Value can represent: A well type, in which case the Revelation 
software checks the number of verified samples in the specified 
well type. A sample, in which case the Revelation software checks 
the number of verified replicates in the specified sample. 
Mode is used to qualify the limit.Mode 0 indicates that the limit 
relates to the mean of all the values. For example, if the value is 
PC1, the limit is 50% and the mode is 0: The Revelation software 
will average all the replicate values of PC1 and then check that 
every replicate of PC1 is within 50% of the average value.Mode 1 
indicates that the limit relates to the mean of every other value. For 
example, if the value is PC1, the limit is 50% and the mode is 1: 
The Revelation software will average all the replicate values of PC1 
except the value currently being processed. It will then check that 
the current replicate is within 50% of the average of all the other 
replicates.Mode 2 indicates that the limit relates to the median of all 
the values. For example, if the value is PC1, the limit is 50% and 
the mode is 2: The Revelation software will calculate the median of 
the replicates of PC1 and then check that every replicate of PC1 is 
within 50% of the median. 
Limit determines the range into which values must fall to be 
verified. A limit can be:A number: For example, if the value is PC, 
the mode is 0 and the limit is 0.2: The Revelation software checks 
that every PC sample is within 0.2 of the average of all the 
samples. A percentage: For example, if the value is PC, the mode 
is 0 and the limit is 20%: The Revelation software checks that every 
PC sample is within 20% of the average of all the samples. A 
standard deviation: For example, if the value is PC, the mode is 0 
and the limit is 1.5 SD: The Revelation software checks that the 
standard deviation of the PC samples is within 1.5 SD. 
Example: verify(T,10%,2)>=3 
The number of verified Test samples must be greater than or equal 
to 3. A verified sample is one that falls within 10% of the mean of all 
the other Test samples. 
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Data Processing Options 
 
The Data Processing Options window is displayed when using the Assay 
wizard. Every individual option can also be accessed via the corresponding 
Tool button or the Data Reduction menu. 

The Revelation software offers four data processing options:  

 

Figure 43. Data Processing Options 

Threshold processing – Data are output as a table or matrix of symbols, 
denoting positive and negative results. 

Ratio processing – Data are out put as a matrix or table of results that 
have been scaled using an equation. 

Curve Fit processing – In curve fit processing the Revelation software 
measures the readings for standard samples of known concentrations.  
From this data it plots a graph that is used to read the concentrations of 
test samples. 

Spreadsheet processing – Spreadsheet data are output as a matrix or 
table of results obtained by adding or subtracting well values from one 
another. 

 
Output Format 
 
The Output Format tab is available with all four data processing options. 
Select the Data processing option(s) required and then select the Output 
Format tab to specify the output format for the data. 
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Figure 44. Output format tab 

 
 
Output 
 
Check the Matrix box and/or the Table checkbox to output the data as a 
matrix and/or a table.  Some options will only be available if  the Table option 
is selected. 
 
The matrix displays the values obtained from each well location, in terms of its 
position on the plate. 

The table shows the values obtained from each sample replicate in terms of 
its well type.  Revelation may overwrite sections of the data in the table output 
if too many different table options are selected.  If data is overwritten, try using 
a matrix instead of a table or try removing some of the table options. 

 

Output Format Options 

Average Replicates – To average replicates, check the Average 
Replicates box.  The replicates are averaged before any other calculations 
take place. 

Decimal Places – Enter the desired number of decimal places (0-6) for 
calculations to be rounded to in the output. 
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Output Format Means 

 Arithmetic – Reports the arithmetic mean of replicate determinations. 

Geometric – Reports the geometric mean (the antilog of the mean of 
the logarithms) of replicate determinations.  Reporting the geometric 
mean is useful when the imprecision is directly proportional to the 
level. 

  

Output Format Scientific Notation 

  Free format – Results are displayed in the most appropriate format. 

Multiples of 3 – Limits the number of significant figures to multiples of 
three. 

Fixed at… - Allows you to enter an exponent manually. 

  

Output Format Table Options – Some options are not available for 
certain data processing options, while some are mandatory.  Options that 
are unavailable are unchecked and grayed out.  Options that are 
mandatory are checked and grayed out. 

  Sample ID 

Well location – well location on the plate template the sample was 
pipetted (ex. A1) 

Replicate Value – Raw data value for the well type or sample ID 
replicate. 

Mean Value – Mean value of the all replicates for a particular well type 
or sample ID. 

S.D. – Standard deviation value of the replicates for a particular well 
type or sample ID. 

C.V. – Coefficient of variation of the replicates for a particular well type 
or sample ID. 

S.E.M. – Standard error of the mean of the replicates for a particular 
well type or sample ID. 

Dilution Factor – Dilution of every sample (if you entered one). 

Predicted Conc. – Expected concentration for the well type. 

% Error – Variation from the predicted concentration. 
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Output Format Normal Ranges (Threshold output format only) 

Set a range within which you expect all normal results to fall.  The Revelation 
software will flag any results that fall outside this range with an asterisk (*) 
character. 

Output Format Printout Mode (Threshold output format only) 

Use this option to identify the crossover between positive and negative in a 
dilution operation.   The option exists to flag the change from positive to 
negative or from negative to positive, the last positive result or the last 
negative result.   

Results Flagging 

Results flagging allow the user to specify a phrase that either replaces a 
numerical result or is displayed next to the result. Results’ flagging is available 
from the Ratio, Curve Fit, or Spreadsheet data reduction operations. The 
phrase is output whenever the numerical result meets the specified criteria. 

 
Results Flagging Equations 
Results flagging equations are used to specify criteria for generating the 
phrase or flag. Although several unique elements are used for 
constructing a Results Flagging expression, the expression is created in 
the same way as Raw Data QC. 
 

Condition – Enter the Results Flagging expression in the Condition 
box. 

 
Result – If the numerical result is to be replaced by a phrase, enter the 
phrase, enter the phrase in the Result box. 
 
Flag – If the numerical result is to be accompanied by a phrase, enter 
the phrase in the Flag box. 

 
The unique elements for Results Flagging are described below. An 
unlimited number of Results Flagging expressions can be defined for an 
assay. 
 

Type () – Use the “Type” keyword to designated the well type 
(Standards, Controls, Tests, etc.) that a Results Flagging equation is 
applied to.  For example, the expression “Type(C)=0” means that this 
equation applies only to the control wells. 
 
Sample (for OD values) - Use the “Sample” keyword to designate the 
absorbance or fluorescence of a particular sample, replicate, or well 
type in the same manner used in Q.C. Raw Data equations. 

   
Result (Sample) (for calculated values) - Use the “Result(Sample)” 
construct to designate the calculated concentration of a sample 
instead of the absorbance values that were obtained.  For example, 
the expression “Result (Sample)<1.23” can be created to set a lower 
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limit of 1.23 mg/ml for the calculated value for any test sample.  Then, 
whenever the value of a sample is less than 1.23 mg/ml, the 
designated phrase is displayed. 
 
“And” “Or” operators – Use the “and” or “or” operator in a Results 
Flagging expression to test multiple conditions. 

 
Threshold Processing 
 
Select the Threshold tool and then select the Threshold Equations tab to 
enter threshold equations and labels. 
 
Threshold Equations 
Threshold data are output as a table or matrix of symbols, denoting positive 
and negative results. To include threshold processing in the assay, select 
'Data Reductions > Threshold' from the Menu bar or select the Threshold tool 
and then check the Enabled box. 
 
Options 
Check Enabled to activate fields in the Threshold Equations tab. 

Check Histogram to include a histogram showing the spread of wells within 
each threshold range, in the result reports. 

 

Figure 45.  Threshold Equations dialog box 
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In a threshold matrix, results are classified into positive and negative 
threshold ranges. These ranges are defined by threshold limits that are set 
using threshold equations. 
 
A negative limit is set using the - equation and a positive limit is set using the 
+ equation. Positive and negative limits are required, but four extra positive 
levels (++, +++, ++++, +++++) are also available. 

Threshold limits can be entered directly as absolute numbers. That is, a result 
is recorded as positive or negative if it falls above or below a certain number. 
In other cases it may be necessary to introduce conditions into the equation. 
For example, test samples could be qualified as positive or negative by 
comparing them to a control sample or the average of a number of samples. 

 
The value resulting from the - equation is called the - value. The value 
resulting from the + equation is called the + value. 
 
If the - value is lower than or equal to the + value, then: 
ODs below the - value are negative. 
ODs equal to and above the + value are positive. 
 
If the - value is higher than the + value, then: 
ODs equal to and below the + value are positive. 
ODs above the - value are negative. 
ODs equal to the - value are borderline. 
 
 
Labels 
To change the default labels, type the replacement label in the text box.  
Custom labels may contain up to five letters or symbols. 
 
 
Number of Segments 
If there is a large difference between the lower limit of the positive range and 
the upper limit of the negative range, many readings may fall between the 
two. This neutral area can be divided up into ten segments that are numbered 
0 to 9. These segments are numbered upwards from the negative end of the 
neutral area. The highest number is the closest to a positive result. 
For example: If there are two segments and the OD for well A1 falls into the 
second segment, it is shown in the results by the number 1. To insert more 
than one segment, type a number in the Number of Segments text box.   
 
 
Entering Threshold Equations 
Use the keyboard to enter numbers, arithmetic operators, brackets and/or well 
values.  Threshold equations can contain any number or characters, but they 
cannot contain any spaces. Double-click an entry in the Functions list box to 
enter a function. When you have finished entering the equations, click OK. 
The Revelation software checks each equation. If any of the equations are not 
valid, the Revelation software displays an error message.  
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Pos./Neg. Q.C. 
Select the Pos/Neg. Q.C. tab to assign expected positive and negative results 
to well types. This option allows you to assign an expected result (++++, +++, 
++, + or -) to each well type (if the threshold labels were changed from the 
default, the new label must be used for Q.C.). All samples of that well type 
must fall into the required result range or the well type fails QC and a warning 
is displayed in the results report.   
 
Threshold Q.C. 
Select the Threshold Q.C. tab to assign quality control restrictions to the 
threshold data.  If the restrictions are not met, the data are processed as 
normal, but the results report contains a message showing that the threshold 
data failed Q.C. 
 
 

Curve Fit Processing    
 
In curve fit processing the Revelation software measures the readings for 
standard samples of known concentrations. From this data it plots a graph 
that is used to read the concentrations of test samples. To include Curve 
fitting in the assay, select 'Data Reductions > Curve Fit' from the Menu bar or 
select the Curve Fit tool. 
 
To create a curve fit, you must define Standard samples on the template and 
each of these must be assigned a concentration. The Revelation software 
does not allow curve fit creation before the Standard samples have been 
defined. 
 
The number of fits included in an assay is unlimited, but there is a limit on the 
size of a data file. If more than four curves are added to the assay, the 
Revelation software may have problems processing the file. 
 
Each curve fit must be assigned a different name and must be added to the 
curve fit list. The settings entered using each tab are exclusive to the curve fit 
that is selected in the Fit Name box in the Fits tab. The only tab that applies to 
the whole curve fit option and not an individual fit, is the Output Format tab. 
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Figure 46.  Curve Fit dialog box 

 
Fits 

Select the Curve Fit tool and then select the Fits tab to insert curves into 
the assay and define curve names. 
 
Fit Name – By default, curves are named Fit1, Fit2 and so on.  To include 
a fit in the assay, the other settings must be defined using the other tabs in 
the Curve Fit operation.  Once the curve fit definition is complete, click 
Add on the fits tab to add the curve fit to the list. 
 
Fits list box – All the curve fits included in the assay are listed in the Fits 
list box.  To edit a curve fit, select it in the list box.  Its name appears in the 
Fit Name text box.   Any changes made in the other tabs apply to the 
specified curve fit only. 
 
Add Fit – The name of the current curve fit is shown in the Fit Name box.  
To add this fit to the list of curves, click Add Fit. 
 
Remove Fit – To delete a curve from the list of curves, click its name and 
select Remove Fit. 
 
Copy Fit – To copy a fit from the list of curves, enter a name for the 
copied fit in the Fit Name box.  Then click the fit to copy and click the 
Copy Fit button.  The copied fit is added to the list under the new name. 

 
Curve Fit Standards 
 
Select the Standards tab to create a Standards checklist and enter Standard 
concentrations. 
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Figure 47. Curve Fit Standards dialog box 
 
To use Curve Fitting you must create a Standards checklist, containing at 
least one Standard. The Standards on the checklist are used to create the 
standard curve. The actual number of Standards required depends on the 
Curve Fit Type. The Select box contains all of the available Standard and the 
Check list shows all the Standards being used in the curve fit calculation.. 

 
Add All – Add all the Standards to the checklist 

 
Add – Add the Standard highlighted in the Select ox to the bottom of the 
checklist. 

 
Remove – Remove the highlighted Standard from the checklist. 

 
Clear – Clear all the Standards from the checklist. 

 
0% Ref. – This option is used in Percent Response Calculations. 

 
100% Ref. – This option is used in Percent Response calculations. 

 
Clear Refs – This option is used in Percent Response calculations. 

 
Enter Concentration – Enter a concentration or titer value for the standard 
highlighted on the checklist. (The value does not automatically appear.  To 
apply the value, press <Enter> on the keyboard or click the standard again). 
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Enter units – Enter the units for the x axis of the graph.  Units may contain up 
to 8 letters or symbols. 
 
Automatic Entry 
This option allows you to enter values automatically 
 
No Factor – no automatic entry is enabled. 
 
Additive – To increment each successive value by a specified amount click 
Additive. 
1. Click Additive and type in the incremental value. 
2. Click the first item and type in its concentration. 
3. Press <Enter> on the keyboard to apply the addition to each successive 

item.  
 
 
Multiplier – To multiply each successive value by a specified amount click 
Multiplier. 
1.  Click Multiplier and type in the multiplication value. 
2.  Click the first item and type in its concentration. 
3.  Press <Enter> on the keyboard to apply the multiplier to each successive 

item. 
 
 
Percent Response 
The Percent Response option allows the operator to specify Standards as 
references for 0% or 100% or both. By default Revelation software uses the 
lowest Standard sample OD (Std.min) as a reference point for 0% and the 
highest Standard sample OD (Std.max) as a reference point for 100%. When 
you use this option, the concentration graph is reported in terms of 
percentages rather than well readings. 

 
If the operator wishes to specify different standards for 0 or 100%: 
1.  Place a check mark in the Percent Response box. 
2.  Select the Standard to use for 0% and click the 0% Ref button.  The 

standard is displayed next to 0% Ref. 
3.  Select the Standard you want to use for 100% and click the 100% Ref 

button. The standard is displayed next to 100% Ref. 
  
To reset the references to the default values, click the Clear Refs button.  To 
report 10%, 50% and/or 90% lethal concentration values:  Place a check mark 
in the LC10, LC50 and/or LC90 box. 
 
 
Variable Std. Multiplier 
A variable standard multiplier is a multiplication factor that is applied to all the 
standard samples when the curve fit data are calculated at runtime.  When the 
Revelation software processes the data, the operator will be prompted to 
enter this value.  The value can b e changed after the plate has been run, by 
opening the plate data file and then selecting Data>Lot Specific Data from the 
Menu bar. 
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Enter Concentrations at Run Time 
Concentrations of the standards for curve fit calculations can be entered when 
the plate is run. If this option is chosen, a dialog box for entry of standard 
concentration values is displayed when the plate is run. 
 
Curve Fit Type 
Select Fit Type tab to choose a fit type that defines the best curve for the plate 
data. To select a fit type, click its radio button.  The template (and the 
Standards checklist) must contain enough Standards for the curve fit type 
chosen. The list below gives a brief description of the characteristics of each 
type of curve and the number of Standards required for each type. 
 

Fit Type Description Standards 
Linear Linear polynomial regression 1 

Quadratic Quadratic polynomial regression 3 
Cubic Cubic polynomial regression 4 

Quartic Quartic polynomial regression 5 
Polygon Point to point straight line fit 3 

Cubic Spline Smooth curve cubic spline fit 3 
Lineweaver – Burk  3 
Michaelis – Menten Hyperbolic fit 3 

Sigmoid S-shaped curve fit – four definable 
parameters 

4 

Log/Logit S-shaped curve fit - with fixed 
parameters 

4 

Akima Smooth curve which passes through all 
data points 

3 

Parallel Line 
Bioassay 

Parallel line bioassay 4 

Stored Curve Curve saved from a previous test 0 
  
Parallel Line Bioassay 
Parallel line bioassays require special numbers of Standard and Test 
samples. 

Standard samples – At least two Standard samples in multiple 
replicates. 
 
Test samples – The number of Test samples must be a multiple of the 
number of Standard samples and they must be arranged in the same 
number of replicates. 

 
Stored Curve 
This option allows you to apply a previously defined curve to the new data. 
Click Stored Curve. The Revelation software lists the Curves index, with a 
summary of the Fit Information. Click the curve you want to use and click 
OK. 
 
If you select a stored curve, the Revelation software uses the curve file to 
generate the axis fit, the curve fit type and standard concentrations (or the 
slope and y intercept). You do not have to enter any of these values for a 
stored curve calculation. 

 
 
 
 
 

UNCONTROLLED 
COPY 



Creating a New Assay 

106 DSX™ System Operator’s Manual 

Curves are stored after the test has been run, using the Fit Information 
box. 
 
Curve Fit Axes 
The Axes section shows the types of axes scaling available. Click the 
radio button associated with the desired axes scaling option. When you 
choose a fit type, the Revelation software grays out any axes fits that are 
not available for that type. If only one axes scaling option is available, the 
Revelation software grays out all the scaling options and automatically 
selects the available option. 
 
Calculation Options 

Average Standard Relicates – Check this box to average the 
replicate values for individual standards before they are used for curve 
fitting. 

 
Extrapolate Data – Check this box to extend the graph beyond the 
known data points.  The Revelation software does this by calculating 
extra data points based on the known data. 

 
 Sigmoid Parameters 

Fix Parameters – All four parameters of the Sigmoid curve are 
operator-definable.  Check the box of any parameter you want to 
define and type a number in the box. 

 
Maximum iterations – The value entered here is the maximum 
number of times for the Revelation Software to attempt to construct a 
satisfactory plot before aborting the operation.  The default value of 20 
is suitable for most applications. 

 
  
Curve Fit Results Format 
Values for the Standard samples can be entered as concentrations or as titer 
values. 

Inhibitor 
To examine the effect of an inhibitor when using Lineweaver-Burk or 
Michaelis-Menten fit types, place a check mark next to “Present” and enter 
the concentration of the inhibitor. Then, specify the data source for which 
no inhibitor is present by selecting the appropriate radio button: 
  
Fit – Select another fit within the same assay 

 
Stored Curve – Select a stored Michaelis-Menten or Lineweaver-Burk 
curve.  Use the Browse button to search for a file. 

 
Curve Fit Graph 
Select the Curve Fit tool and then select the Graph tab to include a 
concentration graph in the results. 
 

Produce a Graph – Check this box to automatically include the 
concentration graph in the results report. 
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Error Bars – Check this box to include bars which show graphically the 
variation for each point. 
 
Combine with other graphs –If more than one fit is included, this option 
allows different fits to be combined on the same graph.  The combine 
graphs, select the Fits tab and, for each fit to be included, select the fit, 
click the Graphs tab and check the Combine…box. 
 
Title – Type in a title for the graph. 

 
 
Curve Fit Sample Selection 
Select the Sample Selection tab to exclude certain samples from the curve fit 
calculation.  All of the samples assigned to the template are shown in the 
Samples box.  The samples that are included in the curve fit calculation are 
shown in the Check list box. 
 
Curve Fit Dilutions 
Select the Dilutions tab to enter dilutions for Test and Control samples. 
The Dilutions list box lists all the Test and Control samples on the template.  If 
you have diluted any of these, highlight the desired test or control sample, 
type the dilution factor in the Enter Dilution box. (The factor does not 
automatically appear.  To apply the value, press <Enter> on the keyboard or 
click the Standard again). 
 

Split Replicates – If the Test and Control samples contain multiple 
replicates and you want to assign dilution values to these replicates, check 
the Split Replicates box. 

 
 
 
Curve Fit QC 
Select the Fit Q.C. tab to apply QC expressions to the curve fit.  If the curve fit 
does not meet the requirements of the expressions, a message is shown with 
the results showing which parameters failed and why. 
Check the box to enable curve fit quality controls. Not all the quality control 
expressions apply to every curve fit type. When you check the box, the 
Revelation Software will gray out the expressions which are not available. 

 
Min. R-Squared – The minimum R2 value.  Enter a value between 0.0 
and 1.0. 

 
Min. Slope – The minimum slope value for a linear fit. 

 
Max. Slope – The maximum slope value for a linear fit. 

 
Min. Y-Intercept – The minimum intercept of the plot through the y-
axis. 

 
Max. Y-Intercept – The maximum intercept of the plot through the y-
axis. 
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Automatic Outlier Removal 
To automatically remove outlier values when the standard curve is 
calculated, place an x in the Enabled box. Criteria for removal of outliers 
are established by entering the R-Squared Limit, the Residual Limit and 
the Removal Limit. 
 

R-Squared Limit – The proportion of the variance of values that can 
be attributed to the linear regression of the standard values.  R-
squared can range from 0 to 1.0.  If R-squared is 1.0, there is no 
scatter in values. 

 
Residual Limit – An estimate of the error of each observation.  The 
residuals are expressed as the percentage of the value. 
 
Removal Limit – The maximum number of values that can be 
removed. 

 
Place an “x” in the Leave at Least 1 Replicate per Standard box to require 
that a least one replicate be retained for each standard level. 

 
 
Curve Fit Calculated QC 
Select the Calculated QC tab to assign quality control equations to the curve 
fit data.  Curve Fit Quality Control (QC) equations are used to specify criteria 
for the curve fit data.  If the criteria are not met, the data are processed as 
normal but the results report contains a message showing that the curve fit 
data failed QC. 
 
 
Curve Fit Data Conversion 
Select the Data Conversion tab to assign data conversion equations to the 
curve fit data. Data conversion equations are used to convert the data into 
different units.  Curve fit data conversion equations work in the same way as 
standard data equations.  Data conversion equations can contain any number 
or characters, but they cannot contain any spaces. 
 
To enter Data Conversion Equations: 

1. Use the keyboard to enter numbers, arithmetic operators, brackets and 
well values. 
 

2. Double-click an entry in the Functions list box to enter a function. 
 

3. When finished entering the equations, click OK. 
 

4. The Revelation Software validates each equation. If any of the 
equations are not valid, the Revelation software will display an error 
message. 
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Ratio Processing   
 
Ratio data are output as a matrix or table of results that have been scaled 
using a ratio equation. To include ratio processing, select Ratio from the Data 
Reduction menu or select the Ratio tool then check the Enabled box. 
 
Ratio Equation 
Convert raw assay data into a different scale. Every value on the plate is fed 
into the equation. The resulting value replaces the original value in the ratio 
matrix or table. 
 
Data Equation 
Convert raw assay data into different units. Every value on the plate is fed into 
the equation. The resulting value replaces the original value in the data 
conversion section of the ratio results. 
 
Units 
Type in the units to use for each set of calculated data. Units may consist of 
up to eight characters. 
 
Functions 
Enter equation components by double-clicking the required function. 
 
Spreadsheet Processing     
 
Spreadsheet data are output as a matrix or table of results obtained by adding 
or subtracting well values from one another. To include Spreadsheet 
processing, select Spreadsheet from the Data Reductions menu or select the 
Spreadsheet tool then check the Enabled box. 
 

 
 
Figure 48. Spreadsheet dialog 
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To define a spreadsheet equation, click on the desired well location and type 
the equation in the text box. In the results, wells without an equation in them 
are assigned the label #####. 
 
To enter spreadsheet equations: 
 

1. Use the keyboard to enter numbers, arithmetic operators, brackets and 
well values.  Spreadsheet equations can contain numbers or 
characters but they cannot contain spaces. 
 

2. Double-click an entry in the Functions list box to enter a function. 
 

3. When you have finished entering the equations, click OK. 
 

4. The Revelation software checks each equation. If any of the equations 
are not valid, the Revelation software displays an error message.  

 
Spreadsheet Auto. Difference Mode 
 
To use automatic subtraction equations, click Auto. Difference Mode. 
 

 
Figure 49. Automatic Difference Mode dialog box 
 
This mode offers you a list of pre-programmed equations.  
 

Report Options   
 
The Revelation software allows you to choose the contents and order of the 
results report, to define data matrix settings and to specify special export 
formats. To access these options, select Report Options from the Data 
Reduction menu or select the Report Options tool. 
The Report Options dialog box is divided into a number of tabs. When you 
select a tab, the dialog box changes to display the options and default settings 
for that tab. Any new settings you select take effect when you close the dialog 
box. 
 

Report Layout 
Select the Report Layout tab to define the content of the results report and 
the order of items on the report. 
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Figure 50. Report Layout dialog box 
 
The selection list on the left contains all the possible results items in the 
report. The check list shows the current order of the items. 

 
Raw Data 
To specify the manner in which raw data are presented, select options on 
the Report Options Raw Data tab. 

 

 
Figure 51. Raw data dialog box 
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 Output  

Check the Matrix box and/or the Table box to output the data as a 
matrix and/or a table.  The matrix displays the values obtained 
from each well locations, in terms of its position on the plate.  The 
table shows the values obtained from each sample replicate in 
terms of its well type.  If many table options are selected, the 
Revelation software may overwrite sections of data in the output.  
If this happens, try using matrices instead of tables or remove 
some of the selected table options. 
 
Matrix Options 
If Matrix is selected for the report options raw data output, place 
an “x” in the Calculated data box to display the calculated values.  
Place an “x” in the Sample IDs box to display the Sample ID for 
each sample. 

 
   Averaging Options 

To report the average of the raw data replicates, check the 
Average Replicates box.  The average is calculated via one of two 
methods: 

 
Arithmetic Mean – Reports the arithmetic mean of 
replicate determinations. 
 
Geometric Mean – reports the geometric mean (the antilog 
of the mean of the logarithms) of replicate determinations.  
Reporting the geometric mean is useful when the 
imprecision is directly proportional to the level. 

      
   Decimal Places 

Set the number of significant figures for reporting the raw data. 
 
Free Format – Results are displayed in the most 
appropriate format.  
 
Fixed at – Allows you to enter an exponent manually. 

    
Table Options  
The following items can be included with the raw data value by 
checking the appropriate box. 

       
Sample ID 

      Well Location 
      Replicate Value 
      Mean Value 

S.D. – Standard deviation value of all wells of a well 
type 

      C.V. – Coefficient of variation of all wells of a well type. 
S.E.M.  – Standard error mean of all wells of a well 
type. 
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Result Order  
When Table output is selected, the data can be reported in order according to 
well type.  
 
To change the output order: 
1.  Select Clear List. 
2.  Click the well types in the order you want them to appear.  All well types 

must be in the list prior to exiting the dialog box, even if a well type is not 
in use in the assay. 

3.  Double-click a well type to move it to the top of the list. 
 
Export To File 
To output the results of the test to an ASCII text file, a Sanguin, Mikrotek, 
Concentrations (.res) or a MECS-PE file, select the Export To File tab and 
place a check mark in the File Export Enabled box. In the File Format box, 
select the format of the file to be exported. 

 

 
 
Figure 52. Export to File dialog box 
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ASCII Options 
The Options button allows for the file format and content to be 
further specified. 

 

 
 
Figure 53. ASCII Options dialog box 

    
   Select the output items to include in the file as described below. 

Separator – Information can be divided up using a tab,  
comma, space, or semicolon character.  Click the required 
option. 
 
Format – Click Table, Matrix or Listing to specify the way in  
which the results are displayed. 
 
Sort Table On – Click the drop-down arrow to display the 
variables on which you can sort the data for presentation order.  
Then, click the parameter to sort on.  Place an “x” in the In 
Descending Order box to sort in descending order. 
 
Select Data to Export – Check any or all of the boxes to select 
the sections of data you wish to output. 
 
Export Options – Non-numerical values cannot be included in 
evaluations unless they are converted into numerical values.  
Check the Replace OD results box to convert non-numerical 
values for export.  Then enter a number to be used to replace 
each of the following values: 
 
Under – OD value is below the expected reading for the assay. 

 
 
 
 
 

UNCONTROLLED 
COPY 



 Creating a New Assay 

DSX™ System Operator’s Manual 115 

Above – OD value is above the expected reading for the 
assay. 
 
Unused – Well not included in the assay. 
 
Invalid – Error reading the well 
 
Table Order – If Table format is selected, use the Move up 
and Move Down  buttons to order fields in the table. 

 
Sanguin Option 
Sanguin produces a comma separated ASCII text file of reader values that 
can be imported into the Sanguin software package. The file is exported to the 
Text directory using the plate ID with a “.DAT” extension. Out of range values 
are converted into values defined in the Sanguin Export Options dialog box 
before being exported. 
 

 
Figure 54. Sanguin Export Options dialog box 
 

UNDER value – OD value is below the expected reading for the assay.  
UNDER values are saved as -9.999. 
 
OVER value – OD value is above the expected reading for the assay.  
OVER values are saved as 9.999. 
 
Unused value – Well not included in the assay.  Unused values are saved 
as 7.777. 
 
Invalid value – Error reading the well.  Invalid values are saved as 10.00. 
 
The values are exported as a matrix with each row of data on a separate 
line. 
Example: 
A1,A2,..,A12 
B1,B2,..,B12 
… 
H1,H2,..,H12 

 
Mikrotek Option 
Mikrotek produces a binary file of reader values that is suitable for import into 
the MicroWin software package. The file is exported to the Text directory 
using the plate ID with a “.DAT” extension. 
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Concentrations (.RES) Option 
This produces an ASCII text file of concentration values. The file is 
exported to the Text directory using the plate ID with a “.RES” extension. 
Each sample is exported as a single line of data. 

 
Header/Footer 
 

 
 
Figure 55. Header/Footer dialog box 
 
The Header/Footer tab is used to define the information that is displayed on 
the header and footer of the results report. 
To specify header information, place a check mark in the appropriate check 
boxes that correspond to the information that is to appear in the header. 
To specify footer information, place a check mark in the appropriate check 
boxes that correspond to the information that is to appear in the footer. 
 
 
 

Assay Options   
 
The Revelation software allows you to define areas for data analysis, select 
the processing order of the data processing options and to define sample IDs. 
To access these options, select Assay Options from the Data Reduction 
menu or select the Assay Options tool. 
The Assay Options dialog box is divided into a number of tabs. When you 
select a tab, the dialog box changes to display the options and default settings 
for that tab. Any new settings you select take effect when you close the dialog 
box. 

Area Statistics Tab 
Select the Assay Options tool and then select the Area Statistics tab to 
calculate statistical information for different areas on the plate. Check the 
Enabled box.  A box represents each well location. 
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 Undo – The Undo button clears the most recent change made. 
 Clear – Clears all the current area statistics assignments 

 
Creating an Area – Type a number into the relevant box to place a 
single well location in an area.  Type an area number into the first well 
in the row and click the letter next to the row to place a row in an area.  
Type an area number into the top well in the column and click the 
number above the column to place a column in an area.  Delete the 
area number from the relevant box using the Delete key to clear a 
single well location from an area.  Delete the area number from the 
first well in the row and click the letter next to the row to clear a row.  
Delete the area number from the top well in the column and click the 
number above the column to clear a column.   

 
Up to 96 areas can be created, labelled 0 to 95. Each area may contain as 
many wells as desired, from anywhere on the plate. However, one well 
cannot be placed in more than one area. 
 
The Revelation software calculates the mean, standard deviation, 
standard error mean and coefficient of variation for each area. 

 
Processing Order Tab 
Select the Processing Order tab to determine the order of processing options. 
 
The Processing Order dialog box will appear automatically each time you add 
a processing option. If more than one data processing option is selected, the 
operation order in the assay is very important. Each option functions on the 
last options processed data.  To clear the list select Clear List. To add an 
operation, click the relevant button. Processing options that are not included 
in the assay are grayed out. Click any option to move it to the top of the list. 
 
Sample ID Setup Tab 
Select the Sample ID Setup tab to define Sample ID settings. 
 
The Revelation software displays a template showing all the samples you 
defined. By default, every sample and replicate is ticked. This means that 
when a SID file is assigned to the data the Revelation looks for a Sample ID in 
every well location. 

 
Clear All – if SIDs should not be assigned to any of the wells or to begin 
with a clear template, click Clear All. 
 
Undo – The Undo button clears the last change made. 
 
Select All – To assign sample IDs to every well on the plate, click Select 
All. 
 
Split Replicates – To apply Sample IDs to whole samples, regardless of 
the number of replicates, uncheck the Split Replicates check box.  To 
assign Sample Ids to every replicate, check the Split Replicates check 
box. 
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Modifying an Assay 
Once created and saved, an assay can be modified at any time.  

To modify an assay: 

1. Select File > Open from the menu bar. The Open dialog box is 
displayed (Figure ).  

  
Figure 56 Open Dialog Box 

2.   Select the assay to be modified and click the Open button. 

 Note: Click the  on the Open dialog box title bar. The 
cursor changes appearance. Click the mouse on a field 
in the dialog box for a description of the field. 

      3.     Modify the assay operations and/or data reduction steps        

      4.     Save the changes. 
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Chapter 7 Creating a Worklist 

Creating a Worklist 
A worklist is created to run an assay. The worklist specifies the samples that 
are to be run, their location in the sample rack, and the assay(s) to be run 
on each sample.  

 Note: A worklist can be created after at least one assay has been 
created. The worklist can include assays run on up to four different 
microplates.  

More than one assay (up to 12) can be run on one plate if the 
assays have the same assay operation parameters. 

Only one worklist can be open at a time. 

To create a new worklist when Sample IDs are scanned: 

1. Select File > New > from the menu bar.  

 

Figure 57. New Assay or Worklist Selection window 

2. In the New window, select the Worklist button. The Sample 
Batch Selection dialog box (Figure 58) is displayed.  

 
Figure 58 Sample Batch Selection Dialog Box 

3. Select Add assays using a new batch of samples. 
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 Note: If additional samples are being added to an 
existing worklist or if a worklist is being modified, select 
Add/Edit assays on a existing sample batch and 
follow the instructions for Modifying a Worklist. 

4. Place a check mark next to Scan barcodes on new sample 
batch.  

5. If data for the new batch should be sent to the LIS, place a check 
mark next to Use LIS on new sample batch. 

6. Select the sample rack layout being used from the drop down list  

 Note: If the layout is not shown in the list, click Define 
to define a new sample rack layout. 

7. Click OK. The Sample ID Barcode Scanning dialog box is 
displayed (Figure ).  

 
Figure 59 Sample ID Barcode Scanning Dialog Box 

 Note: Circle icons are used to show sample tube 
positions in the sample rack. 

8. Click the rack location for the last sample tube and then select 
Last Sample from the popup menu. The sample tube positions 
for each rack location containing a tube are colored white. 

9. Click Load Sample Caddy. The Load Sample Rack dialog box is 
displayed (Figure ).  

 
Figure 60 Load Sample Rack Dialog Box 
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10. Place the filled sample rack(s) on the sample caddy, following 
the instructions displayed on the Load Sample Rack dialog box. 

11. Click the check mark on the Load Sample Rack dialog box 
(Figure ). A message box is displayed requesting the operator to 
close the DSX cover. 

12. Follow the instructions in the message box.  

13. Click Scan Sample IDs.  

The DSX scans the barcode labels of the sample tubes 
designated in Step 8. The designated sample tube positions will 
turn green as each sample tube is successfully scanned. 

When the scan is complete, the Edit Worklist dialog box is 
displayed. The scanned sample IDs appear in the corresponding 
sample rack positions in the Sample IDs column (Figure ). 

 
Figure 61 Edit Worklist Dialog Box (Scanned Sample IDs)  

14. Click New Plate to display a dialog box for selecting an assay.  

15. Select the assay(s) to be run with the current sample batch and 
click Open. Multiple assays may be selected by holding the Ctrl 
button on the keyboard when selecting assays. 
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In the Test column under each assay selected, click in the box 
associated with the desired sample ID to run the sample with the 
specified assay. A check mark will appear in the Test column to 
indicate the specified sample will be run with the assay (Figure 34). 

16. To add a dilution for designated sample (s), highlight the box 
associated with the sample in the Dil column.  Select multiple 
samples by clicking and dragging down the Dil column. Select the 
desired dilution from the drop down list in the Please pick a dilution 
to use… window. A dilution identifier in the Dil column will change 
based on the dilution selected (Figure ). 

 
Figure 62 Edit Worklist Dialog Box (One Assay Assigned) 

17. Repeat Steps 14 through 17 as needed to order additional assays. 

18. Click OK to save the worklist.   

 Note: Click Cancel before clicking OK to cancel the 
worklist. Once the worklist is saved, samples cannot be 
added to a worklist for scanned Sample IDs.  
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To create a new worklist when Sample IDs are manually entered: 

1. Select File > New from the menu bar.   

2. In the New window, select the Worklist button.  

The Sample Batch Selection dialog box (Figure 58) is displayed.  

3. Select Add assays using a new batch of samples. 

 Note: If additional samples are being added to an 
existing worklist or if a worklist is being modified, select 
Add/Edit assays on a existing sample batch and 
follow the instructions for Modifying a Worklist. 

4. If data for the new batch should be sent to the LIS, place a check 
mark next to Use LIS on new sample batch (Figure 58) 

5. Select the Sample Rack being used from the drop down list.. 

6. Click OK. The Edit Worklist dialog box is displayed (Figure ).  

7. Click New Plate to display a dialog box for selecting an assay. 
Select the assay(s) to be run with the current sample batch and 
click Open.  Multiple assays may be selected by holding the Ctrl 
button on the keyboard when selecting assays. .  

8. In the Test column under each assay selected, click in the box 
associated with the desired sample rack position to run the 
sample with the specified assay.  A check mark will appear in the 
Test column to indicate the specified sample will be run with the 
assay (Figure 34). 

9. To add a dilution for designated sample (s), highlight the box 
associated with the sample in the Dil column.  Select multiple 
samples by clicking and dragging down the Dil column. Select 
the desired dilution from the drop down list in the Please pick a 
dilution to use… window. A dilution identifier in the Dil column 
will change based on the dilution selected (Figure ). 

10. Repeat Steps 6 through 9 as needed to order additional assays. 

11. Type each Sample ID into the box in the Sample ID column 
adjacent to the corresponding sample rack position.   

Alternately, enter the starting sample ID into the First Auto 
Sample ID box and then click Auto Assign Sample IDs to 
assign sequential Sample IDs to specified sample rack positions. 

12. Click OK to save the worklist.   
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Modifying a Worklist 
A worklist containing manually entered sample IDs can be modified to insert 
additional assays and samples at any time.  

To modify a worklist: 

1. Select File > New from the menu bar.   

2. In the New window, select the Worklist button. 

The Sample Batch Selection dialog box (Figure ) is displayed.  

3. Select Add/Edit assays on an existing sample batch. 

 Note: This option is not available if a worklist containing 
manually entered sample IDs does not exist. 

 
Figure 63 Sample Batch Selection Dialog Box 

4. From the drop-down list, select the worklist that is to be modified.   

 Note: Click View to display the samples in the currently 
selected worklist. 

5. Check the Add new samples to existing sample batch check 
box if additional samples are being added to the worklist. 

6. Click OK. The Edit Worklist dialog box is displayed (Figure ) 
containing information for the selected worklist.  

7. Modify the worklist by adding assays or samples as needed.  

8. Click OK to save the changes to the worklist.   
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Chapter 8 Running a Worklist 

To start the run: 
1. Create the worklist. 

2. Review the runtime options. 

3. Click the Start button on the Timeline toolbar. 

4. Load the items needed and click the Check mark button to display 
the next prompt. 

5. The Load Plate dialog box is displayed when the microplate(s) for 
the run are to be loaded. Place the first microplate on the plate 
drawer in the position shown. 

6. Enter the microplate ID and click the check mark to display the next 
prompt 

7. Follow additional instructions, making sure to load each item at the 
designated position. After an item is loaded and information (if any) 
is entered, click the check mark to display the next prompt. 

The DSX prompts for: 

• Lot specific data 

• Sample caddy 

• Plate(s) 

• Fluids 

• Tips 

• Deep wells for dilution 

 

 

Lot Specific Data and Runtime Variable Entry 
  
The plate number, assay name, data processing variables and fluids defined 
for the current worklist are available in the Lot Specific Data and Runtime 
Variable Entry dialog box. 
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Figure 64. Lot specific data and variable entry window 
 
This dialog box is displayed when the worklist is started and can also be 
accessed after plate data have been processed by selecting 'Data > Lot 
Specific Data' from the Menu bar. 
 
To verify values obtained on controls against lot-specific control 
values, Lot Specific Checking of Control Values must be 
enabled on the Q.C. Equations tab of the Quality Control: Raw 
Data dialog box. 
 
To use lot-specific standard values for preparing the standard 
curve, Enter concentrations at run time must be enabled on the 
Standards tab of the Curve Fit dialog box. 
 
To verify calculated results on controls against lot-specific control 
values, Lot Specific Checking of Control Values must be 
enabled on the Calculated Q.C. tab of the Curve Fit dialog box (for 
a quantitative assay) or on the Threshold Q.C. tab of the Threshold 
dialog box (for a qualitative assay). 
 
Load Sample Caddy 
 
The Revelation Software prompts to load the sample caddy either: 
When the worklist is created, if Scan barcodes on new sample 
batch is selected 
- or - 
When the worklist is started if sample IDs are manually entered. 
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Figure 65. Load Sample Rack window 

Follow the instructions in the Load Sample Caddy dialog box. 

Click the Check mark button when the sample rack is properly loaded. 

 
Load Plate 
When a worklist is started, the Revelation Software prompts to load the 
microplate(s) for the run. Place the microplate in a plate carrier on the plate 
drawer in the position shown. 
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Figure 66. Load Plate window 

 

Enter the microplate ID and click the Check mark button when the plate is 
properly loaded. 

If the microplate barcode label is to be read, designate the position of the 
barcode label on the microplate and click Read Barcode instead of entering 
the microplate ID. 

 
Load Fluid 
When a worklist is started, the Revelation Software prompts to load 
standard and control fluids if the assay’s Pipette 
Samples/Standards/Controls operation requires them. 

Load the specified fluid in the indicated load position. 
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Figure 67. Load Fluid window 

 

As each requested standard or control is loaded into position, click the 
Check mark button to advance the load wizard to obtain information about 
the next standard or control fluid. 

When all standards and controls have been loaded, the DAVINCI 
QUATTRO Program prompts for loading reagent fluids. 

 
Figure 68. Load Fluid window 
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Load the specified fluid in the indicated load position. 

As each requested reagent fluid is loaded into position, click the Check mark 
button to advance the load wizard to obtain information about the next 
reagent fluid. 

After all reagents have been loaded, the Revelation Software prompts for 
loading wash buffer. 

 
Figure 69. Load Washbuffer window 

Load the specified fluid in the indicated load position. 

As each requested wash buffer container is loaded into position, click the 
Check mark button to advance the load wizard to obtain information about 
the next wash fluid. 

Load Tips 

After all fluids have been loaded, the Revelation Software prompts the user 
to load the necessary sample and reagent tips. 
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Figure 70. Load Sample Tips window 

 

Load the specified tips in the indicated load position.  Click the Check mark 
button when the tips are properly loaded. 

Empty Waste 
Once all consumables have been loaded on the DSX, the Revelation 
Software prompts the user to empty the waste containers prior to beginning 
the worklist. 

 
Figure 71. Empty Waste warning 

 

After completing the instructions in the dialog box, click OK.  The worklist 
will begin.  A .pdf of the sample Ids and locations in the sample rack, as well 
as the plate map will be automatically printed to a folder in the Revelation 
DSX folder called “Reports”.  The file will be named with the date followed 
by the time the run began. 
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You can observe worklist progress by displaying the timeline (see the 
section of this manual entitled “The Timeline Screen”. 

When the worklist is finished the Revelation Software displays the results on 
screen. 

 
Viewing Test Results 
 
When the Revelation Software finishes processing a microplate the results 
are displayed on the screen. Results are automatically named xxx.dat where 
xxx is the plate name. Results are stored in the “Plate Data” directory. 
Select Options on the Tools menu to view or change the location of this 
directory. 
Use options available from the View menu or on the toolbar to view results 
data. 
To edit the displayed results use options available in the Data menu. 
To open a previously saved results file, select 'File > Open' from the Menu 
bar, then specify Files of type: Plate Files (*.dat). 
To print the displayed results, select 'File > Print' from the Menu bar. 

 

The Timeline Screen 
The Timeline is a real-time display of scheduled worklist activity. Using the 
Timeline screen, the operator can examine worklist details, view the plate 
layout, list consumables, view the sample caddy layout, and review the run 
settings.  

To display the timeline screen: 

Click the Show Timeline tool  at the top of the screen. The 
timeline screen is displayed (Figure ). 

 Note: Click the Hide Timeline tool  to return to the 
previous screen. 
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Figure 72 Timeline Screen 

 
The top rows show the automatic operations that will be performed by the 
DSX (in the example above, only one plate is being processed). 
The bottom row shows operations that require operator intervention (In the 
example above, “load consumables”). 

Double-click any operation to view operation details. 

To view other run features: 
Select the view (Worklist, Plate Layout, Consumables, or 
Sample Caddy)from the drop-down list at the top of the screen. 

 Note: When Plate Layout is selected, the assay can be 
selected from the second drop-down menu. 

Status Bar 

The Revelation contains a Run status bar located just below the Timeline 
toolbar. The left portion of the Run status bar is shown below. It displays the 
status of the run and prompts the operator for the next step. 

 
Figure 73. Run status bar 

Toolbar Timeline Key  View  
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The right portion of the Run status bar is shown below. It displays the status 
of each incubator module.  Click on the desired incubator and the 
temperature will display.  If the incubator is not in use the status will be “off”. 

 
Figure 74. Incubator status bar 

There is an additional Status bar at the bottom of the Revelation Software 
window. It contains messages and tool tips appropriate to the current 
activity, keyboard settings and the name of the operator. 

Timeline Toolbar 

The Timeline toolbar contains tools for starting and stopping the run, 
changing the display, and setting run options. Certain tools may not 
available depending on the run status. 

 Tool Description   
    
 

 
Show Timeline. Displays the timeline screen. 
Diagrams of the timeline, the worklist, the plate 
layout, the consumable status, and the sample 
caddy can be selected from this screen.  

 

 
 

Hide Timeline. Displays DSX self test report 
screen.  

 

 
 

Timeline Menu. Displays a menu of additional 
commands and settings. See page 136. 

 

 
  

Start Run. Begins worklist execution.   

  Stop Run. Stops the system from running.   

  Pause Run. Temporarily halts the worklist.   

  Fast Forward. Allows the operator to advance 
through some scheduled waiting periods.  

 

  Zoom In. Increases magnification of the timeline.  
This icon is only visible when the timeline screen is 
displayed. 

 

  Zoom Out. Decreases magnification of the timeline.  
This icon is only visible when the timeline screen is 
displayed. 
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 Tool Description   
  Drawer In. Closes the ambient plate drawer.  This 

icon will be inactive when a worklist is in progress. 
 

  Drawer Out. Opens the ambient plate drawer. This 
icon will be inactive when a worklist is in progress. 

 

 
 

Print. Prints the current screen.  

 

 

Use the View Selection box on the Timeline Toolbar 
to change the active view. 
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Timeline Menu  

A menu of additional run commands and settings is displayed by clicking the 

Timeline Menu icon (or by right-clicking the mouse anywhere on the 
Timeline screen (Figure ).  

 
Figure 75 Timeline Menu 

 Note: Some commands are not available if a worklist is in progress. 

 
 Command Description   
    
 Timeline Execution Displays a submenu of worklist execution 

commands: 
Start. Start the worklist execution.  
Stop. Stop the system from running.  
Pause. Temporarily halt the worklist 
execution. 
Fast Forward. Advance through a scheduled 
waiting period. 

 

 View Displays a submenu of options: 
Zoom In. Increase magnification of the 
timeline. 
Zoom Out. Decrease magnification of the 
timeline. 
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 Command Description   
 Settings Displays a submenu of options: 

Runtime Options…allows the user to specify 
deep well options, system test plate, change 
the time scheduled to load consumables, and 
sample pipette profiles on a run to run basis. 
See page 139.  
Error Recovery allows the operator to teach 
the DSX preferred automatic error recovery 
sequences should an error occur. Enabling 
the ability to learn a preferred error recovery 
sequence means that the DSX can be taught 
how to recover from errors on the first 
occasion of an error.  The DSX will then 
automatically recover from the same error 
should it occur a second time.  Both check 
boxes must be enabled for the DSX to learn 
new automatic recovery options. See page 
140. 
Edit Symbols. Allows the operator to change 
the symbol, color and pattern for the different 
assay operation symbols used in the timeline. 
(Figure 37) 

 

 Manual Control Provides a dialog listing DSX hardware 
modules and allows the operator to manually 
control the movement of the DSX instrument. 

Note: Manual Control should only be used by 
operators trained to use this functionality. 

 

 Open Cover When the worklist is paused, choosing this 
option allows the operator to open the DSX 
cover. 

 

 Open Drawer  When the worklist is paused, choosing this 
option opens the ambient plate drawer. 

 

 Close Drawer  When the worklist is paused, choosing this 
option closes the plate drawer. 

 

 Abort Plates Displays the list of plates in the worklist and 
allows the operator to cancel processing for 
selected plates. 

 

 Abort All Plates Cancels processing for all plates in the 
current worklist. 

 

 Pause Washer When the worklist is paused during a wash 
step, selecting Pause Washer will 
temporarily suspend the washer. 
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 Command Description   
 Log Operator 

Message 
Allows the user to enter a free text note that 
will be appended to data for the run. 
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Reviewing Run Settings 
To review runtime options: 

1. Click the Timeline Menu icon  and then select Settings > 
Runtime Options from the drop-down menu. The Runtime 
Options dialog box (Figure 76) is displayed. 

2. If needed, modify the runtime options.  

 Note: Runtime Options are not accessible if a worklist is 
currently running. The worklist must be paused to 
access Runtime Options. 

 Note: Detailed instructions can be found in the DSX 
Online Help, accessed by selecting Help > Help 
Topics from the menu bar. 

 
Figure 76 Runtime Options Dialog Box 
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To review error recovery options: 

1. Click the Timeline Menu icon and then select Settings > 
Error Recovery from the drop-down menu. The Error Recovery 
Options dialog box (Figure ) is displayed. 

2. If needed, modify the error recovery options. 

 Note: Error Recovery Options are not accessible if a 
worklist is currently running. 

 Note: Detailed instructions can be found in the DSX 
Online Help, accessed by selecting Help > Help 
Topics from the menu bar. 

 
Figure 77 Error Recovery Options Dialog Box 
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To review and edit timeline symbols: 

1. Click the Timeline Menu icon and then select Settings > 
Edit Symbols from the drop-down menu. The Edit Timeline 
Symbols dialog box (Figure ) is displayed. 

2. If needed, edit the symbols.  

 Note: Timeline symbols cannot be modified if a worklist 
is currently running. 

 Note: Detailed instructions can be found in the DSX 
Online Help, accessed by selecting Help > Help 
Topics from the menu bar. 

 
Figure 78 Edit Timeline Symbols Dialog Box 
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Revelation User Contactor 
Revelation software can be configured to display an error, sound an alarm, 
or send email when certain system events occur. 

To configure the Revelation User Contactor: 

1. Double-click the Revelation User Contactor icon  in the 
Windows status bar. The Configure Message Contact Options 
dialog box is displayed (Figure ).  

 
Figure 79 Configure Message Contact Options Dialog Box 

2. Double-click an event (e.g. System Error), or highlight the event 
and click Edit Contact Options. The Configure Message 
Contact Details dialog box is displayed (Figure ). 

 
Figure 80 Configure Message Contact Details 

3. Place a check mark next to the type of notification that should 
occur when the selected event occurs. 

 

4. Highlight the selection and click Edit Contact Details to choose 
the alarm color, sound file and sound duration, or email address 
to be used for the notification. 

 

 Note: Detailed instructions can be found in the DSX 
Online Help, accessed by selecting Help > Help 
Topics from the menu bar. 

Note: You must have an e-mail client setup with MAPI 
support before using the E-mail notification feature. 
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Checking Consumables and Fluids  
Before starting a worklist, empty the waste container and fill the wash buffer 
bottles with wash buffer when prompted by the load wizard.  

To empty the waste container: 

1. Disconnect the liquid waste container (see page 26) and remove 
it from the system. 

2. Remove the waste cap from the waste container and discard the 
waste in accordance with local regulations. 

3. Rinse the waste container with DEIONIZED water. Discard the 
rinse water.  

 Note: If desired, the waste container can be disinfected 
with a laboratory disinfectant or 70% ethanol. The 
container must be thoroughly rinsed with deionized 
water before returning the waste container to the DSX, 
as residual disinfectants or alcohol may affect the 
results of ELISA assays. 

4. Replace and tighten the waste cap. 

 Note: Be sure that the waste cap is securely tightened. 
If the cap is not securely tightened, the will be a 
vacuum leak and the software will generate a vacuum 
error. 

5. Place the waste container on the system and connect the fittings. 

 
To fill a wash buffer bottle: 

1. Disconnect the wash buffer container (see page 23) and remove 
it from the system. 

2. Remove the filler cap of the wash buffer container  
(Figure 13). Set the cap on a clean paper towel. 

3. Fill the wash buffer bottle with the fluid that is to be used. DO 
NOT OVERFILL. 

 Note: If the fluid  in a bottle is being changed, discard 
the contents of the bottle and thoroughly clean it before 
filling it with the new wash buffer. 

4. Replace the filler cap and tighten it. 

5. Place the wash buffer container on the system and re-connect 
the fittings. 
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Starting the Run 
To start the run: 

1. Create or display the worklist to be run. 

2. Click the Start icon . The load wizard will display (Figure ). 

 Note: The prompts that are displayed depend upon the 
worklist. In the example shown, the samples have not 
yet been loaded on the system. If Sample IDs are read 
automatically, the samples will already be on the 
system and this prompt will not be displayed. 

3. Follow the instructions displayed on the screen and click the 
check mark to display the next prompt.  

4. When the Load Plate dialog box (Figure ) is displayed, place the 
first microplate in the ambient plate drawer in the position shown. 

5. Enter the plate identifier.  The plate identifier will be used to 
name the report. Click the check mark to display the next prompt.  

 Note: If the plate identifier will be read from a barcode 
label, designate the position of the barcode label on the 
microplate and click Read Barcode instead of manually 
entering the plate identifier. 

 
Figure 81 Load Sample Rack Dialog Box 
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6. Follow the instructions on the subsequent screens, making sure 
to load each item at the designated position. After an item is 
loaded and information (if any) is entered, click the check mark to 
display the next prompt.  

 Important: All racks are mounted on dowel pins. Be 
sure that each rack is securely seated and cannot move 
in either the x- or y- direction. 

 

 Note: Detailed instructions can be found in the DSX 
Online Help, accessed by selecting Help > Help 
Topics from the menu bar. 

 
Figure 82 Load Plate Dialog Box 
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Monitoring Run Status 
To monitor status of the run: 

1. Display the worklist (if needed). 

2. Click the Show Timeline tool  at the top of the screen. The 
timeline screen is displayed. 

3. Select Timeline, Worklist, Plate Layout, Consumables, or 
Sample Caddy Layout from the timeline screen. The 
corresponding view of the run is displayed (Figure ). 

 Note: Detailed instructions can be found in the DSX 
Online Help, accessed by selecting Help > Help 
Topics from the menu bar. 

 
Figure 83 Timeline View 

 Note: To modify a worklist during a run refer to the 
instructions in the Modifying a Worklist section of this 
manual. 

 

 
 
 
 
 

UNCONTROLLED 
COPY 



 Safety Suggestions 

DSX™ System Operator’s Manual 147 

Chapter 9  Safety 

Safety Suggestions 
The following information should assist in the safe and efficient use of the 
DSX. It is important to read, understand, and follow the considerations listed 
in this chapter. In addition to the warning labels and other cautions 
previously described in this manual, consider also the following: 

1. The removable workspace components must be seated properly 
on the workspace pins. This is necessary for the component 
coordinates to be properly aligned. 

2. Sample tubes must be pushed down in the sample racks to 
prevent obstructing the pipette module. 

3. Sample racks must be properly placed into the sample caddy, 
with the tube opening facing the washer module (and scanner 
module). Seat the “V” on the rack into the notch on the caddy. 
Racks should be level and flush. 

4. Different rack configurations exist to accommodate sample tubes 
of varying heights. Be sure to use the proper rack for the sample 
tubes being used. 

5. Periodically inspect the sample rack springs to better assure 
proper tube alignment. Replace the springs as necessary. 

6. The new sample caddy must be used for sample tube barcode 
scanning. The new sample caddy accepts the new pick-up type 
racks required to scan tube barcodes. There are a few ways to 
tell the two caddies apart: 
• There is a small gap between the racks when they are seated 

in the new caddy.  
• The new caddy has handle holes on the side and a full base.  
• The old caddy has solid sides and a “see through” base. 

7. Appropriate precautions must be taken when working with 
biohazards or potential biohazards. Training in the safe handling 
and clean up of potential blood borne pathogens should be 
performed. Universal precautions, appropriate hygiene, and 
decontamination of surfaces are recommended.  Consult reagent 
kit manufacturer for precautions on handling potentially 
hazardous substances. 

8. Barcode labels should be applied with a straight orientation onto 
the sample tubes. Do not rotate the barcode label away from the 
opening in the sample rack. 

 

9. Barcode quality can be critical to successful scanning of sample 
tubes. Scanning is in accordance with ASTM E1466-92 defining 
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barcode quality, position, and orientation of barcode labels. 

10. The DSX scanner module is capable of reading many different 
barcode symbologies (IATA, WPC, Code 39, Codabar, 2 of 5, 
Code 93, Code 128, MSI/Plessey, UPC-A, UPC-E, EAN-8, EAN-
13). The use of non-standard barcodes or barcodes with poor 
print quality may be problematic. 

11. Attend to error messages when the system prompts and stops. 
These messages indicate the need for user judgment and action. 
An audible alarm will sound (sound card in PC is needed).  Error 
notifications can also be sent via e-mail. 

12. As with any computer application, periodic back up of electronic 
files is recommended. 

13. Changes to assay files may impact the suitability and plotting of 
data using the Levey-Jennings control-charting feature. 
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Chapter 10  Service and Maintenance 

Routine Maintenance Procedures 

 Note: In the event that an operator must perform 
maintenance to the DSX, which could possibly expose 
them to hazardous moving parts, the operator must 
contact DYNEX for proper safety precautions to avoid 
possible injury. 

In order to ensure reliable operation, the following preventative maintenance 
schedule is required for the DSX™ Automated ELISA System: 

Daily maintenance: 
• Verify that the self-test passes. 

 Note: Results of the self-test can be printed if desired. 
Refer to page 53 for more information on printing thef 
self-test results. 

• Verify the washer does not have clogs in the aspiration or dispense 
needles.  Verify the washer is working correctly prior to running any 
assays.  Dynex recommends creating an assay to test the washer.  This 
assay should be run at the beginning of each shift. 

• Shutdown the system.  Dynex recommends creating an assay to flush 
the wash head with distilled/deionized water as part of the daily 
shutdown procedure. 

• Empty and clean the tip waste container. 

Warning: While the DSX alone does not present a 
biohazard, the samples that are used and all parts and 
consumables in contact with the samples must be 
considered biohazardous.  Always wear protective gloves 
when handling potentially infectious substances. 

•  (As needed) Empty and clean the liquid waste container.  

 Note: If desired, the tip waste container and the liquid 
waste container can be disinfected with 70% ethanol or 
laboratory disinfectant solution. The containers must be 
thoroughly rinsed with deionized water before returning 
them to the system. 

• Clean all plate drawers and external surfaces, using a towel moistened 
with 70% alcohol. 

• Clean the pipette tip, using a towel moistened with 70% alcohol. 

• Purge the washer with 50mL of deionized water.  
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 Note: The deionized water used for purging should be 
placed in wash buffer container D (see Error! Not a 
alid result for table.).  
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Weekly maintenance: 
• Empty the wash buffer containers and clean them with disinfectant or 

70% alcohol.  Rinse the wash buffer containers with deionized or 
distilled water prior to returning them to the system.. 

• Remove and clean the waste tip chute.  

 Note: If desired, the waste tip chute can be disinfected 
with 70% alcohol or disinfectant.  The tip waste chute 
must be thoroughly rinsed with deionized water. 

Six-month maintenance: 
• Replace the dispense tubing.  

• Replace the aspiration tubing.  

 Note: The dispense tubing and aspiration tubing may 
need to be replaced more frequently than every six 
months, depending upon the frequency of use and the 
severity of operating conditions. 

Contact DYNEX TECHNOLOGIES for information on 
replacement tubing. 

 

 Note: Fluid droplets can creep into the DSX pipette 
tubing when the spigot gets contaminated from bubbles 
or splashing as a result of routine use with viscous 
foamy reagents. This fluid can dry inside the pipette 
tubing, causing liquid level detection, contamination, 
and pipetting issues. Technical Bulletin TB195 contains 
instructions on how to clean this tubing in the event of 
accidental fluid aspiration which affects instrument 
performance. 

Warning: This cleaning procedure should only be 
performed by a trained service engineer & frequency is 
based on the contamination severity. 

 

 
 
 
 
 

UNCONTROLLED 
COPY 



Cleaning and Decontamination 

152 DSX™ System Operator’s Manual 

Cleaning and Decontamination 
The DSX™ Automated ELISA System is constructed from materials that 
resist chemical attack.  

Spills should be cleaned as soon as possible. If you need to decontaminate 
the DSX™ Automated ELISA System instrument (for example, before 
servicing the instrument), clean the system and then decontaminate it as 
described below. 

CAUTION: Always disconnect the power cable before 
cleaning the instrument.  

To clean the system: 

1. Clean external surfaces with a cloth moistened with mild 
laboratory detergent. 

 Note: If needed, dilute the laboratory detergent 
according to the manufacturer’s instructions before 
using. 

 Note: If there is any doubt about the compatibility of 
cleaning agents with parts of the instrument, contact 
DYNEX Technologies. 

 

To decontaminate the system: 

1. Wipe the surfaces with a cloth moistened with a 70% (v/v) 
solution of alcohol. 

 Note: Do not use bleach on the system 

 Note: If there is any doubt about the compatibility of 
decontamination agents with parts of the instrument, 
contact DYNEX Technologies. 
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Removing a Module  
The incubator modules, absorbance module, and the wash module can be 
easily removed from the DSX™ Automated ELISA System.  

To remove an incubator module or the absorbance module: 

1. Loosen the fasteners (Figure ) one-fourth (¼) of a turn using a 4 
mm Allen wrench. 

 Note: The incubator modules and the absorbance 
module each have two fasteners. 

2. Pull the module out of the housing. 

3. Replace the module by reversing the procedure. 

 

 
Figure 84 Fasteners on the Incubator Modules or Detection Module 

To remove the wash module: 

1. Remove the wash head by loosening the thumb screw. 

2. Disconnect the tubing from the dispense valve on the washer 
module. 

3. Loosen the fasteners one-fourth (¼) of a turn using a 4 mm Allen 
wrench. 

 Note: The wash module has four fasteners. 

4. Pull the module out of the housing. 

5. Replace the module by reversing the procedure. 

Fasteners 
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Replacing the Absorbance Module Lamp  
CAUTION: The optics assembly may be hot. Allow at least 
five minutes for the instrument to cool before opening the 
optics assembly. 
 
Also, be careful when removing the filter access panel, as 
there is a possibility that the bulb may have broken. 
 
Failure to follow the lamp replacement procedures as 
described may result in personal injury.     

This procedure should only be performed by personnel 
trained to align the lamp following replacement.  To properly 
align the lamp requires the use of Deesoft software.  

 

To replace a lamp: 

1. Remove the absorbance module from the system. 

2. Remove the filter access panel to expose the optical assembly. 
The bulb is mounted in the upper portion of the optical assembly 
as shown in Figure . 
 

 
Figure 85 Optical Assembly 

Lamp 

 
 

 

Filter Wheel 
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3. Put on a pair of rubber or latex gloves. 

CAUTION: Gloves are necessary to prevent skin oils from 
damaging the lamp. Gloves are also worn as a safety 
precaution should the glass bulb accidentally break.  

4. Grasp the lamp with plastic tweezers and pull the lamp out of its 
receptacle (Figure ).  

 IMPORTANT: Use a gloved finger to prevent the bulb 
from bumping into the metal sidewalls of the enclosure 
during removal. 

5. Obtain a replacement lamp. 

6. Grasp the lamp tines with plastic tweezers and align the tines 
with the corresponding holes in the lamp socket. 

7. Firmly insert the lamp into the socket. 

8. Replace the filter access panel. 

9. Replace the absorbance module. 

 
Figure 86 Removing the Lamp 
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Replacing an Absorbance Module Filter 
CAUTION: The optics assembly may be hot. Allow at least 
five minutes for the instrument to cool before opening the 
optics assembly. 
 
Also, be careful when removing the filter access panel, as 
there is a possibility that the bulb may have broken.     

 

To remove a filter: 

1. Remove the absorbance module from the system. 

2. Remove the filter access panel. The filters are mounted on the 
filter wheel as shown in Figure . 

3. Locate the filter that is to be removed. 

4. Firmly grasp the exterior filter housing with a pair of needle nose 
pliers (Figure ).  

5. Pull the filter out of the spring-loaded slot.  

6. Replace the filter access panel. 

 
Figure 87 Removing a Filter 
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To install a filter: 

1. Remove the absorbance module from the system. 

2. Remove the filter access panel. The filters are mounted on the 
filter wheel as shown in Figure . 

3. Locate the filter position in which the filter will be installed.  

 IMPORTANT: Filters must be installed in adjacent filter 
positions, in the order of their wavelength. There must 
not be any empty filter positions between the lowest 
wavelength and highest wavelength filters. 

 

 Note: If a new filter is installed in a previously empty 
position or if the wavelength is being changed, the 
wavelength of the new filter must be entered. See page 
59 for details. 

 

 IMPORTANT: The 405 nm filter must be installed in 
Filter Position 1. The self test will fail if the 405nm filter 
is not installed in Position 1. 

4. Firmly grasp the exterior filter housing with a pair of needle nose 
pliers. 

5. Push the filter into the spring-loaded slot. 

6. Replace the filter access panel. 

 IMPORTANT: The bottom groove of the filter must be 
firmly seated in the filter wheel. If the groove is aligned 
with the spring on the filter wheel then the filter has 
been installed incorrectly and will affect instrument 
performance. 

7. Replace the absorbance module. 
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Replacing the Tubing  
To replace the tubing: 

1. Lift the rear edge of the metal panel at the front of the system 
(Figure ) to expose the tubing. 

 Note: The metal panel is hinged at the front. When 
lifting the front panel, prevent it from dropping all the 
way forward. 

 
Figure 88 Lifting the Front Panel 

2. Remove the four Posi Pan Head screws from the left side panel, 
using a Posi Pan (Phillips) screw driver, and remove the panel. 

3. A diagram of the hydraulic tubing for the DSX™ Automated 
ELISA System is shown in Figure . Consult the diagram for 
routing of the tubing. 

4. Replace the tubing and fittings as required. 

5. Replace the side panel and secure it using the four Posi Pan 
Head screws. 

6. Close the front panel. 

Side 
Panel 
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Figure 89 Hydraulic Tubing Diagram 

 

To Vacuum Source 
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Cleaning the Wash Head  
CAUTION: Always disconnect the power before servicing 
the system.  

 

To clean the wash head assembly: 

1. Select ‘Lower Wash Head’ from the Timeline menu.  If the DSX 
has a floating wash head, grasp the wash head assembly and lift 
it up from the retaining cradle.  If the DSX has a fixed wash head, 
the thumb screw in the front of the wash head must be loosened. 
Hold the right side of the thumb screw still, while loosening the 
left side of the thumb screw.  Once loosened, the wash head will 
lift off. 

2. Shutdown and switch off the system. 

3. Remove the wash head from its holder. 

4. Remove the tubing from the wash head. 

5. Put the wash head into a bath filled with a mild detergent solution 
and keep it there for time recommended by the detergent 
solution instructions. 

6. Rinse the wash head thoroughly with distilled water to remove 
residual detergent. 

7. Replace the wash head tubing and place the wash head back on 
the holder. For the floating wash head, position the wash head 
assembly back in the retaining cradle.  For the fixed wash head, 
position the wash head in the cradle and tighten the thumb screw 
until it is close to being tight.  Ensure that the wash head is level 
from front to back before completely tightening the thumb screw.   

8. Start the DSX and perform a test wash assay to ensure the wash 
head is positioned correctly and that the washer is functioning 
properly. 

If some pins of the wash head are unclogged and could not be 
unclogged by cleaning the wash head with a mild detergent solution, 
cleaning wires can be used to unclog the aspirate and dispense pins. 

To unclog the wash head assembly: 

1. Select ‘Lower Wash Head’ from the Timeline menu. 

2. Shutdown and switch off the system. 

3. Remove the wash head from its holder. 
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4. Remove the tubing from the wash head. 

5. Pass the appropriate cleaning wire through the inside of each 
aspirate pin and dispense pin on the wash head. There are two 
sizes of cleaning wires.  The thicker wire is for the aspirate pins 
and the thinner wire is for the dispense pins. 

6. Move the cleaning wire gently up and down inside each pin to 
release the blockage. 

7. Replace the wash head tubing and place the wash head back on 
the holder. For the floating wash head, position the wash head 
assembly back in the retaining cradle.  For the fixed wash head, 
position the wash head in the cradle and tighten the thumb screw 
until it is close to being tight.  Ensure that the wash head is level 
from front to back before completely tightening the thumb screw.   

8. Start the DSX and perform a test wash assay to ensure the wash 
head is positioned correctly and that the washer is functioning 
properly. 

Replacing the Fuse 
If the DSX fails to power up and the power connections are correct, the 
mains fuse may need to be replaced.  The mains fuse is positioned on the 
right side of the analyzer next to the on/off switch.  To replace the fuse: 

1. Turn the system power off (O). 

2. Disconnect the power cord from the analyzer. 

 

Figure 90. Replacing the fuse 

3. Pull out the fuse holder using a screwdriver or pointed object. 
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4. Remove and replace the fuse. 

5. Insert the fuse holder carefully. 

6. Reconnect the power cord. 

7. Power on the system. 
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Returning a Module for Service 
If the instrument must be returned for service, it must be cleaned and 
decontaminated if it has been in contact with potentially infectious body 
fluids (including human blood), pathological samples, or toxic or radioactive 
materials. 

Warning: While the DSX alone does not present a 
biohazard, the samples that are used and all parts and 
consumables in contact with the samples must be 
considered biohazardous. 

 Note: Refer to page 152 for cleaning and decontamination 
instructions. 

To return a module for service: 

 Note: Refer to page 153 for module removal instructions. 

1. Contact the nearest DYNEX TECHNOLOGIES technical service 
facility for return authorization. 

2. Clean and decontaminate the module. 

3. Fill out Equipment in Transit form (Figure ). 

4. Pack the module and the Equipment in Transit form for shipment. 

5. After you receive a return authorization, ship the module to the 
nearest DYNEX TECHNOLOGIES facility (see page 165).  
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EQUIPMENT IN TRANSIT 
 
IMPORTANT: Please include a copy of this form with each instrument. If your 
instrument contains a hard drive, please retain back-up copies of any stored files. 
Failure to do so may result in the loss of those files. 
 
Return Authorization Number:    ___________ 
Contact Technical Service, DYNEX Technologies 

phone: (800) 288-2354 or (703) 631-7800 ext. 1440 
fax: (703) 631-7816 
Equipment:     __________ 
Serial Number:   _____________ 
__________________________________________________________________ 

EQUIPMENT DECLARATION 
Clearly indicate fault condition or reason for return. 
 
 
 
 
 
________________________________________________________ 

CERTIFICATE OF DECONTAMINATION 
I certify that the equipment described above has been disinfected/decontaminated* 
and is clean, dry and fit for transport. 
Signed:         
Title:          
Date: _  ________________ 
 (DYNEX Technologies reserves the right to refuse improperly cleaned equipment) 
             
Shipping Address: DYNEX Technologies, Inc. 
     Attn.: (Above return number) 
     14340 Sullyfield Circle 
     Chantilly, VA 20151-1621 
 
*Suggested decontamination methods: 

Readers- Wash all surfaces with a 10% Hypochlorite solution, Follow that with 
a mild detergent solution. 
Washers and Pipettes- Please follow the “Decontamination Procedure” found in 
the back of the manual. 
Note- Wherever bleach is used on the DSX, the area must be thoroughly rinsed 
with deionized water. 

 
Figure 91 Equipment in Transit Form  
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Limited Warranty 
Warranty and Special Provisions 
DYNEX TECHNOLOGIES products are fully guaranteed for one year against 
defects in parts, materials, and workmanship. Defective parts and materials will be 
replaced or, at the discretion of DYNEX TECHNOLOGIES, repaired at no charge for 
a period of one year and labor required for such replacement or repair will be 
provided at no charge for a period of one year, provided that the products are 
utilized and maintained in accordance with the instructions in the applicable 
operating and servicing manual, and provided further that the products have not, as 
determined solely by DYNEX TECHNOLOGIES, been subject to misuse or abuse 
by the Customer or other parties unrelated to DYNEX TECHNOLOGIES.  DYNEX 
TECHNOLOGIES makes no warranty, expressed or implied, as to the fitness of any 
product for any particular purposes other than those purposes described in the 
applicable operating and servicing manual, nor does DYNEX TECHNOLOGIES 
make any other warranty, whether expressed or implied, including merchantability, 
other than those appearing on the face hereof. Where DYNEX TECHNOLOGIES 
guarantees any product, whether under this Warranty or as a matter of law, and 
there is a breach of such guarantee, the Customer's only and exclusive remedy 
shall be the replacement or repair of defective parts and materials, as described 
above. This shall be the limit of DYNEX TECHNOLOGIES liability. Furthermore, 
DYNEX TECHNOLOGIES shall not be liable for incidental or consequential 
damages. Failure of the Customer to notify DYNEX TECHNOLOGIES of a claimed 
defect by registered mail within thirty days of the discovery thereof shall constitute a 
waiver of any claim for breach of warranty. 

When a product is required by DYNEX TECHNOLOGIES to be installed by a 
DYNEX TECHNOLOGIES engineer or technician, the period of this Warranty shall 
begin on the date of such installation, provided, however, that any use of the 
product prior to such installation shall, at the sole election of DYNEX 
TECHNOLOGIES, void this Warranty. When installation by DYNEX 
TECHNOLOGIES personnel is not required, the period of this Warranty shall begin 
on the date of shipment from DYNEX TECHNOLOGIES. The period of this 
Warranty shall begin as described above whether or not the product has been 
installed or shipped pursuant to a purchase order, and any trail period shall be 
deducted from the Warranty period that would otherwise apply under a subsequent 
placed purchase order for that product. 

Limitation of Liability. Notwithstanding anything to the contrary contained herein, the 
liability of SELLER (whether by reason of breach of warranty, breach of contract, 
tort, or otherwise), including without limitation under any indemnification provision 
contained herein, shall be limited to replacement of goods returned to DYNEX 
TECHNOLOGIES which are shown to DYNEX TECHNOLOGIES ’s reasonable 
satisfaction to have been nonconforming or to refund the purchase price, or, if not 
paid, to a credit amount of the purchase price therefore. 

THE FOREGOING WARRANTIES ARE EXCLUSIVE AND ARE GIVEN 
AND ACCEPTED IN LIEU OF ANY AND ALL OTHER WARRANTIES, 
EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION, THE 
IMPLIED WARRANTY OF MECHANTABILITY AND THE IMPLIED 
WARRANTY OF FITNESS FOR A PARTICULAR PURPOSE. NEITHER 
PARTY SHALL BE LIABLE TO THE OTHER FOR ANY INCIDENTAL, 
INDIRECT, SPECIAL, OR CONSEQUENTIAL DAMAGES. 
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DYNEX Technologies Contact Information 

DYNEX Technologies, Inc. 
14340 Sullyfield Circle 

Chantilly, VA 20151-1621 
Tel: 703 631-7800 

800 288-2354 
Fax: 703 631-7816 

Email: customerservice@dynextechnologies.com 
    techservice@dynextechnologies.com 

www.dynextechnologies.com 
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